No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Network Management and Monitoring

S2720, S5700, and S6720 V200R013C00

This document describes the configurations of Network Management and Monitoring, including SNMP, RMON, RMON2, LLDP, Performance Management, iPCA, NQA, Service Diagnosis, Mirroring, Packet Capture, NetStream, sFlow, TWAMP Light, NETCONF, ECA, Intelligent Video O&M, eMDI, and Network Deception.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring an ICMP Test Instance

Example for Configuring an ICMP Test Instance

Networking Requirements

In Figure 6-24, SwitchA functions as an NQA client to test whether SwitchB is reachable.

Figure 6-24  Networking diagram for configuring an ICMP test instance

Configuration Roadmap

The configuration roadmap is as follows:

  1. Perform the NQA ICMP test function to test whether the packet sent by SwitchA can reach SwitchB.
  2. Perform the NQA ICMP test to obtain the RTT of the packet.

Procedure

  1. Configure an IP address for SwitchA.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan 100
    [SwitchA-vlan100] quit
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchA-GigabitEthernet0/0/1] port hybrid pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port hybrid untagged vlan 100
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface vlanif 100
    [SwitchA-Vlanif100] ip address 10.1.1.1 24
    [SwitchA-Vlanif100] quit

  2. Configure an IP address for SwitchB.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan 100
    [SwitchB-vlan100] quit
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchB-GigabitEthernet0/0/1] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet0/0/1] port hybrid untagged vlan 100
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface vlanif 100
    [SwitchB-Vlanif100] ip address 10.1.1.2 24
    [SwitchB-Vlanif100] quit

  3. Enable the NQA client and create an NQA ICMP test instance.

    [SwitchA] nqa test-instance admin icmp
    [SwitchA-nqa-admin-icmp] test-type icmp
    [SwitchA-nqa-admin-icmp] destination-address ipv4 10.1.1.2

  4. Start the test instance.

    [SwitchA-nqa-admin-icmp] start now

  5. Verify the configuration.

    [SwitchA-nqa-admin-icmp] display nqa results test-instance admin icmp
    
     NQA entry(admin, icmp) :testflag is inactive ,testtype is icmp
      1 . Test 1 result   The test is finished
       Send operation times: 3              Receive response times: 3
       Completion:success                   RTD OverThresholds number: 0
       Attempts number:1                    Drop operation number:0
       Disconnect operation number:0        Operation timeout number:0
       System busy operation number:0       Connection fail number:0
       Operation sequence errors number:0   RTT Status errors number:0
       Destination ip address:10.1.1.2
       Min/Max/Average Completion Time: 3/125/44
       Sum/Square-Sum  Completion Time: 132/15650
       Last Good Probe Time: 2014-11-28 13:55:52.5
       Lost packet ratio: 0 %

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    nqa test-instance admin icmp
     test-type icmp
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
    #
    return
    
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100065680

Views: 52895

Downloads: 501

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next