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Alarm Handling

S9300, S9300E, and S9300X V200R013C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
VFS

VFS

VFS_1.3.6.1.4.1.2011.6.9.1.3.1 hwFlhOperNotification

Description

VFS/4/CPYCOMPLETE:OID [oid] Copy operation completed. (CopyIndex=[integer], CopyStatus=[integer])

Indicates that the Flash memory finishes the copying process.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.9.1.3.1 Warning other(1)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

CopyIndex

Indicates the index of the copy table.

CopyStatus

Indicates the status of the copy table.

Impact on the System

Services will not be affected.

Possible Causes

The trap is generated when the NMS managing a device sends files to the device. This trap is used to show whether files are transmitted successfully.

Procedure

  1. If file replication succeeds, no action is required.
  2. If file replication fails, Collect alarm information and configuration information, and then contact technical support personnel.

Related Information

None

VFS_1.3.6.1.4.1.2011.6.9.1.3.2 hwFlhSyncSuccessNotification

Description

VFS/4/VFS_SYNC_SUCCESS:OID [oid] Copy operation success. (CopyIndex=[integer], SyncSourceFile=[OCTET], SyncDestinationFile=[OCTET])

The copy operation was successful.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.9.1.3.2 Warning communicationsAlarm(2)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

CopyIndex

Indicates the index of a table.

SyncSourceFile

Indicates the source file name.

SyncDestinationFile

Indicates the destination file name.

Impact on the System

Services will not be affected.

Possible Causes

1.

The NMS managing the device succeeded in copying files between storage cards of the device.

2.

The NMS managing the device succeeded in copying files within the storage card of the device.

Procedure

  1. This alarm message is informational only, and no action is required.

Related Information

None

VFS_1.3.6.1.4.1.2011.6.9.1.3.3 hwFlhSyncFailNotification

Description

VFS/4/VFS_SYNC_FAILED:OID [oid] Copy operation failed. (CopyIndex=[integer], SyncSourceFile=[OCTET], SyncDestinationFile=[OCTET])

Copying files failed.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.9.1.3.3 Warning processingErrorAlarm(4)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

CopyIndex

Indicates the index of a table.

SyncSourceFile

Indicates the source file name.

SyncDestinationFile

Indicates the destination file name.

Impact on the System

Services will not be affected.

Possible Causes

1.

The storage device to which the NMS managing the device copies files did not exist.

2.

The storage device to which the NMS managing the device copies files had insufficient space.

3.

The storage device to which the NMS managing the device copies files had five (the maximum number) concurrent copying processes.

Procedure

  1. Check for available storage devices on the NMS.

    Copy files again on the NMS.
    • If so, go to Step 5.

    • If not, go to Step 2.

  2. Delete useless files on the NMS to leave enough space for the files to be copied.

    Copy files again on the NMS managing the device and check whether the copying succeeds.
    • If so, go to Step 5.

    • If not, go to Step 3.

  3. Wait for a period and then copy files again on the NMS managing the device.

    Check whether the copying succeeds.
    • If so, go to Step 5.

    • If not, go to Step 4.

  4. Collect alarm information and configuration information, and then contact technical support personnel.
  5. End.

Related Information

None

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Updated: 2019-04-09

Document ID: EDOC1100065855

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