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OceanStor 9000 V5 7.0.0 SystemReporter User Guide

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
What Can I Do If the Alarm "The device version does not match the SystemReporter version" Is Not Cleared After SystemReporter Is Upgraded?

What Can I Do If the Alarm "The device version does not match the SystemReporter version" Is Not Cleared After SystemReporter Is Upgraded?

Symptom

In an upgrade scenario, the alarm "The device version does not match the SystemReporter version" is generated after the device is upgraded, and this alarm is not cleared after SystemReporter is upgraded.

Possible Causes

The problem described in "The device version does not match the SystemReporter version" is resolved. You need to manually clear the alarm.

Handling Procedure

  1. On the menu bar, choose Alarms.
  2. In the left navigation tree, select Current Alarms.
  3. Among current alarms, select the target alarm and click Acknowledge.
  4. After the acknowledgement, select the target alarm and click Clear.
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Updated: 2019-02-26

Document ID: EDOC1100067885

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