No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CLI-based Configuration Guide - Interface Management

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the basic concepts, configuration procedures, and configuration examples of the interfaces supported by the device.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring the Loopback's IP Address to Be Borrowed

Example for Configuring the Loopback's IP Address to Be Borrowed

Networking Requirements

As shown in Figure 21-2, RouterA connects to RouterB by Serial interface. A Loopback interface is configured on RouterA and an IP address is configured for the interface.

To save IP addresses, users do not want to configure an IP address for the Serial 1/0/0 interface of Router A, which also does not affect the normal communication.

Figure 21-2  Networking diagram of configuring a Loopback Interface

Configuration Roadmap

The configuration roadmap is as follows:

Configure the Serial interface of RouterA to borrow the IP address of the loopback1 interface.so that RouterA can communicate with RouterB.

Procedure

  1. Create a loopback interface on Router A and allocate an IP address for it.

    <Router> system-view
    [Router] sysname RouterA
    [RouterA] interface loopback 1
    [RouterA-LoopBack1] ip address 10.1.1.1 32
    [RouterA-LoopBack1] quit

  2. Configure Serial 1/0/0 of Router A to borrow the IP address of the created loopback1 interface.

    [RouterA] interface serial 1/0/0
    [RouterA-Serial1/0/0] ip address unnumbered interface loopback 1
    [RouterA-Serial1/0/0] quit

  3. Configure Router B.

    <Router> system-view
    [Router] sysname RouterB
    [RouterB] interface serial 1/0/0
    [RouterB-Serial1/0/0] ip address 10.1.1.2 30
    [RouterB-Serial1/0/0] quit

  4. Verify the configuration.

    # Display the status of Serial1/0/0.

    [RouterA] display interface serial 1/0/0
    Serial1/0/0 current state : UP
    Line protocol current state : UP
    Last line protocol up time : 2011-12-14 16:08:45 UTC-08:00
    Route Port,The Maximum Transmit Unit is 4470, Hold timer is 10(sec)
    Internet Address is unnumbered, using address of LoopBack1(10.1.1.1/32)
    Link layer protocol is PPP
    LCP opened, IPCP opened
    Last physical up time   : 2011-12-14 16:08:39 UTC-08:00
    Last physical down time : 2011-12-14 16:06:19 UTC-08:00
    Current system time: 2011-12-14 16:09:00-08:00
    Interface is V35
        Last 300 seconds input rate 0 bytes/sec, 0 packets/sec
        Last 300 seconds output rate 0 bytes/sec, 0 packets/sec
        Input: 7 packets,  102 bytes
        Output: 7 packets ,  106 bytes
        Input bandwidth utilization  :    0%
        Output bandwidth utilization :    0%   

    # The information in bold shows that Serial1/0/0 borrows the IP address of loopback1.

    # If Router A can ping Router B, Router A can communicate with Router B.

Configuration Files

  • Configuration files of Router A.

    #
    sysname RouterA
    #
    interface Serial1/0/0
     link-protocol ppp
     ip address unnumbered interface LoopBack1
    #
    interface LoopBack1
     ip address 10.1.1.1 255.255.255.255
    #
    return
  • Configuration files of Router B.

    #
    sysname RouterB
    #
    interface Serial1/0/0
     link-protocol ppp
     ip address 10.1.1.2 255.255.255.252
    #
    return
Translation
Download
Updated: 2019-03-06

Document ID: EDOC1100069331

Views: 21108

Downloads: 95

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next