No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CLI-based Configuration Guide - Interface Management

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the basic concepts, configuration procedures, and configuration examples of the interfaces supported by the device.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Interface Isolation

Example for Configuring Interface Isolation

Networking Requirements

As shown in Figure 2-2, PC1, PC2, and PC3 belong to VLAN 10. PC1 and PC2 are not allowed to communicate with each other in VLAN 10, but they are allowed to communicate with PC3.

Figure 2-2  Networking diagram of interface isolation configuration

Configuration Roadmap

The configuration roadmap is as follows:

# By default, interfaces are isolated at Layer 2 but can communicate at Layer 3. You can add interfaces to an isolation group to implement Layer 2 isolation between these interfaces.

Procedure

  1. Configure interface isolation.

    # Configure interface isolation on Ethernet2/0/0.

    <Huawei> system-view
    [Huawei] interface ethernet 2/0/0
    [Huawei-Ethernet2/0/0] port-isolate enable
    [Huawei-Ethernet2/0/0] quit
    

    # Configure interface isolation on Ethernet2/0/1.

    <Huawei> system-view
    [Huawei] interface ethernet 2/0/1
    [Huawei-Ethernet2/0/1] port-isolate enable
    [Huawei-Ethernet2/0/1] quit
    

  2. Verify the configuration.

    # PC1 and PC2 cannot ping each other.

    # PC1 and PC3 can ping each other.

    # PC2 and PC3 can ping each other.

Configuration Files

Configuration file of Huawei

#
 sysname Huawei
#
interface Ethernet2/0/0
 port link-type access
 port default vlan 10
 port-isolate enable group 1
#
interface Ethernet2/0/1
 port link-type access
 port default vlan 10
 port-isolate enable group 1
#
interface Ethernet2/0/2
 port link-type access
 port default vlan 10
#
return
Translation
Download
Updated: 2019-03-06

Document ID: EDOC1100069331

Views: 22761

Downloads: 127

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next