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RTN510 V100 Typical Troubleshooting in Site Deployment 01

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Troubleshooting Microwave Link Interruption

Troubleshooting Microwave Link Interruption

This section describes the symptoms and possible causes when the RTN510 encounters microwave link interruption. In addition, this section describes the required tools, precautions, and procedures for rectifying the failure.

Symptom

The microwave link is interrupted, and the upstream device cannot receive video service packets.

Possible Cause

  • Cause 1: The power supply is unstable.
  • Cause 2: Co-channel or adjacent-channel interference exists.

Tools, Instruments, and Materials

  • Web-based NMS

Procedure

  1. Cause 1: The power supply is unstable.
    1. Check whether the network cable length exceeds the PoE power supply range (not more than 100 m).

      If...

      Then...

      Yes

      Ensure that the length of the network cable is within the allowed range. Then, check whether the microwave link recovers. If no, go to 1.b.

      No

      Go to 1.b.

    2. Check whether the network cable quality is normal, for example, check whether the wire sequence is correct or whether the cable is in good contact.

      If...

      Then...

      Yes

      Replace the network cable to check whether the microwave link recovers. If no, go to 1.c.

      No

      Go to 1.c.

    3. Check whether the power of the adapter meets the power range required by the device. If the device does not meet the requirement, replace the adapter.

      NOTE:

      For details about the power requirements of the device, see the RTN510 Product Description. When selecting an adapter, consider the impact of cable loss.

    4. Check whether the microwave link recovers. If no, go to 2.
  2. Cause 2: Co-channel or adjacent-channel interference exists.
    1. Perform frequency scanning again to check whether interference exists on the configured frequency.

      If...

      Then...

      Yes

      Go to 2.b.

      No

      Go to 3.

    2. Check whether the device is configured with only one frequency.

      If...

      Then...

      Yes

      Re-plan the frequency range based on the frequency scanning result and plan available frequencies as much as possible. Then, check whether the microwave link recovers. If no, go to 3.

      No

      Go to 2.c.

    3. Check whether co-channel or adjacent-channel interference exists in the frequency range configured on the device. If yes, re-plan and configure the frequency range based on the frequency scanning result. Then, check whether the microwave link recovers. If no, go to 3.
  3. If the failure persists, contact Huawei technical support engineers.

Reference Information

None

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Updated: 2019-03-19

Document ID: EDOC1100071541

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