No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - IP Multicast

CloudEngine 12800 and 12800E V200R005C10

This document describes the configurations of IP multicast, including IP multicast basics, IGMP, MLD, PIM (IPv4), PIM (IPv6), MSDP, multicast VPN, multicast route management (IPv4), multicast route management (IPv6), IGMP snooping, MLD snooping, static multicast MAC address, multicast VLAN, multicast network management.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring IPv6 Layer 3 Multicast over M-LAG

Example for Configuring IPv6 Layer 3 Multicast over M-LAG

Networking Requirements

On the IPv6 network shown in Figure 5-6, the Layer 2 access switch (Switch) is dual-homed to active-active VRRP6 gateways SwitchA and SwitchB through an M-LAG to enhance network reliability. The receiver connected to Switch wants to receive the multicast video program from the source.

Figure 5-6 Network diagram for IPv6 Layer 3 multicast over M-LAG configuration
Table 5-28 Device configuration list

Device

Interface

VLANIF Interface

IPv6 Address

SwitchA

10GE1/0/1

VLANIF 12

FC00:0:0:2001::1/64

10GE1/0/6

VLANIF 13

FC00:0:0:3001::1/64

Eth-Trunk 10

VLANIF 11

FC00:0:0:1001::1/64

MEth0/0/0

FC00:0:0:1::1/128

SwitchB

10GE1/0/1

VLANIF 14

FC00:0:0:4001::1/64

10GE1/0/6

VLANIF 13

FC00:0:0:3001::2/64

Eth-Trunk 10

VLANIF 11

FC00:0:0:1001::2/64

MEth0/0/0

FC00:0:0:1::2/128

SwitchC

10GE1/0/1

VLANIF 12

FC00:0:0:2001::2/64

10GE1/0/2

VLANIF 14

FC00:0:0:4001::2/64

10GE1/0/3

VLANIF 15

FC00:0:0:5001::1/64

Configuration Roadmap

NOTE:

To meet the requirements, the M-LAG master and backup switches (SwitchA and SwitchB) must have both a peer link and a direct Layer 3 link between them, and they must have the same multicast configuration.

The configuration roadmap is as follows:

  1. Configure M-LAG and VRRP6 on SwitchA and SwitchB, and configure active-active access on Switch to enhance reliability.

  2. Configure an IPv6 unicast routing protocol on SwitchA, SwitchB, and SwitchC to implement IP interworking. Multicast routing works depending on unicast routing.

  3. Enable IPv6 PIM-SM and MLD on VLANIF interfaces of SwitchA and SwitchB, and enable IPv6 PIM-SM on VLANIF interfaces of SwitchC, so that multicast forwarding entries can be created on the switches.

  4. Enable the PIM silent (IPv6) function on user-side VLANIF interfaces on SwitchA and SwitchB, to ensure that SwitchA and SwitchB both act as DRs and send Join messages to the RP.

  5. On SwitchA and SwitchB, enable MLD snooping in the VLANs corresponding to the VLANIF interfaces to implement accurate multicast forwarding on the Layer 2 network.

  6. Disable STP on the interfaces at both sides of the Layer 3 link between SwitchA and SwitchB, and specify the VLAN that is not allowed on the peer-link. This ensures normal multicast forwarding on the M-LAG.

Procedure

  1. Configure an M-LAG based on Virtual Spanning Tree Protocol (V-STP) and a VRRP6 group.

    1. Configure a V-STP-based M-LAG.

      # On SwitchA, configure a Dynamic Fabric Service (DFS) group, a peer-link, V-STP, an M-LAG, the LACP M-LAG system priority and system ID, to set up a V-STP-based M-LAG. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file.
      <HUAWEI> system-view
      [~HUAWEI] sysname SwitchA
      [*HUAWEI] commit
      [~SwitchA] interface meth 0/0/0
      [~SwitchA-MEth0/0/0] ipv6 enable
      [*SwitchA-MEth0/0/0] ipv6 address fc00:0:0:1::1 128
      [*SwitchA-MEth0/0/0] quit
      [*SwitchA] dfs-group 1
      [*SwitchA-dfs-group-1] source ipv6 fc00:0:0:1::1
      [*SwitchA-dfs-group-1] priority 150
      [*SwitchA-dfs-group-1] quit
      [*SwitchA] interface eth-trunk 1
      [*SwitchA-Eth-Trunk1] trunkport 10ge 1/0/4 to 1/0/5
      [*SwitchA-Eth-Trunk1] mode lacp-static
      [*SwitchA-Eth-Trunk1] peer-link 1
      [*SwitchA-Eth-Trunk1] quit
      [*SwitchA] stp mode rstp
      [*SwitchA] stp v-stp enable
      [*SwitchA] vlan batch 11
      [*SwitchA] interface eth-trunk 10
      [*SwitchA-Eth-Trunk10] mode lacp-static
      [*SwitchA-Eth-Trunk10] port link-type trunk
      [*SwitchA-Eth-Trunk10] port trunk allow-pass vlan 11
      [*SwitchA-Eth-Trunk10] trunkport 10ge 1/0/2 to 1/0/3
      [*SwitchA-Eth-Trunk10] dfs-group 1 m-lag 1
      [*SwitchA-Eth-Trunk10] lacp m-lag priority 10
      [*SwitchA-Eth-Trunk10] lacp m-lag system-id 00e0-fc00-0000
      [*SwitchA-Eth-Trunk10] quit
      [*SwitchA] commit
      # On Switch, create an Eth-Trunk and bind uplink interfaces to the Eth-Trunk.
      <HUAWEI> system-view
      [~HUAWEI] sysname Switch
      [*HUAWEI] commit
      [~Switch] vlan batch 11
      [*Switch] interface eth-trunk 20
      [*Switch-Eth-Trunk20] mode lacp-static
      [*Switch-Eth-Trunk20] port link-type trunk
      [*Switch-Eth-Trunk20] port trunk allow-pass vlan 11
      [*Switch-Eth-Trunk20] trunkport 10ge 1/0/1 to 1/0/4
      [*Switch-Eth-Trunk20] quit
      [*Switch] commit
    2. Configure VRRP6.

      # Configure a VRRP6 group on SwitchA. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file. The two switches in the VRRP6 group work in active-active mode. Configure the same VRID and virtual IP address on the two switches to provide the same virtual IP address and virtual MAC address to the M-LAG.
      [~SwitchA] interface vlanif 11
      [*SwitchA-Vlanif11] ipv6 enable
      [*SwitchA-Vlanif11] ipv6 address fc00:0:0:1001::1 64
      [*SwitchA-Vlanif11] vrrp6 vrid 1 virtual-ip FE80::1 link-local
      [*SwitchA-Vlanif11] vrrp6 vrid 1 virtual-ip fc00:0:0:1001::111
      [*SwitchA-Vlanif11] quit
      [*SwitchA] commit

  2. Configure OSPFv3 to implement IP interworking.

    # Configure SwitchA. The configurations on SwitchB and SwitchC are similar to the configuration on SwitchA. For details, see their configuration files.

    [~SwitchA] ospfv3 100
    [*SwitchA-ospfv3-100] router-id 10.1.1.1
    [*SwitchA-ospfv3-100] quit
    [*SwitchA] vlan batch 12 13
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 12
    [*SwitchA-10GE1/0/1] quit
    [*SwitchA] interface 10ge 1/0/6
    [*SwitchA-10GE1/0/6] port link-type trunk
    [*SwitchA-10GE1/0/6] port trunk allow-pass vlan 13
    [*SwitchA-10GE1/0/6] quit
    [*SwitchA] interface vlanif 12
    [*SwitchA-Vlanif12] ipv6 enable
    [*SwitchA-Vlanif12] ipv6 address fc00:0:0:2001::1 64
    [*SwitchA-Vlanif12] ospfv3 100 area 0
    [*SwitchA-Vlanif12] quit
    [*SwitchA] interface vlanif 13
    [*SwitchA-Vlanif13] ipv6 enable
    [*SwitchA-Vlanif13] ipv6 address fc00:0:0:3001::1 64
    [*SwitchA-Vlanif13] ospfv3 100 area 0
    [*SwitchA-Vlanif13] quit
    [*SwitchA] commit
    NOTE:

    If the peer-link is selected as the optimal link to the RP or multicast source by the unicast routing protocol, multicast traffic with the peer-link interface as the outbound interface may fail to be forwarded. To prevent this problem, ensure that the Layer 3 link between the M-LAG master and backup devices has a route cost smaller than or equal to the route cost of the peer-link, so that the Layer 3 link is selected as the optimal route by the unicast routing protocol.

  3. Enable IPv6 PIM-SM and MLD on VLANIF interfaces of SwitchA and SwitchB, and enable IPv6 PIM-SM on VLANIF interfaces of SwitchC, so that multicast forwarding entries can be created on the switches.

    # Configure SwitchA. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file.
    [~SwitchA] multicast ipv6 routing-enable
    [*SwitchA] interface vlanif 11
    [*SwitchA-Vlanif11] pim ipv6 sm
    [*SwitchA-Vlanif11] mld enable
    [*SwitchA-Vlanif11] quit
    [*SwitchA] interface vlanif 12
    [*SwitchA-Vlanif12] pim ipv6 sm
    [*SwitchA-Vlanif12] mld enable
    [*SwitchA-Vlanif12] quit
    [*SwitchA] interface vlanif 13
    [*SwitchA-Vlanif13] pim ipv6 sm
    [*SwitchA-Vlanif13] mld enable
    [*SwitchA-Vlanif13] quit
    [*SwitchA] commit
    # Configure SwitchC. Configure VLANIF 15 of SwitchC as a C-BSR and C-RP.
    [~SwitchC] multicast ipv6 routing-enable
    [*SwitchC] interface vlanif 12
    [*SwitchC-Vlanif12] pim ipv6 sm
    [*SwitchC-Vlanif12] quit
    [*SwitchC] interface vlanif 14
    [*SwitchC-Vlanif14] pim ipv6 sm
    [*SwitchC-Vlanif14] quit
    [*SwitchC] interface vlanif 15
    [*SwitchC-Vlanif15] pim ipv6 sm
    [*SwitchC-Vlanif15] quit
    [*SwitchC] pim ipv6
    [*SwitchC-pim6] c-bsr fc00:0:0:5001::1
    [*SwitchC-pim6] c-rp fc00:0:0:5001::1
    [*SwitchC-pim6] quit
    [*SwitchC] commit

  4. Enable the PIM silent (IPv6) function on user-side VLANIF interfaces of SwitchA and SwitchB.

    # Configure SwitchA. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file.
    [~SwitchA] interface vlanif 11
    [~SwitchA-Vlanif11] pim ipv6 silent
    [*SwitchA-Vlanif11] quit
    [*SwitchA] commit

  5. On SwitchA and SwitchB, enable MLD snooping in the VLANs corresponding to the VLANIF interfaces.

    # Configure SwitchA. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file.
    [~SwitchA] mld snooping enable
    [*SwitchA] vlan 11
    [*SwitchA-vlan11] mld snooping enable
    [*SwitchA-vlan11] quit
    [*SwitchA] vlan 12
    [*SwitchA-vlan12] mld snooping enable
    [*SwitchA-vlan12] quit
    [*SwitchA] vlan 13
    [*SwitchA-vlan13] mld snooping enable
    [*SwitchA-vlan13] quit
    [*SwitchA] commit

  6. Disable STP on the interfaces at both sides of the Layer 3 link between the M-LAG master and backup switches, and specify the VLAN that is not allowed on the peer-link.

    # Configure SwitchA. The configuration on SwitchB is similar to the configuration on SwitchA. For details, see its configuration file.
    [~SwitchA] interface 10ge 1/0/6
    [~SwitchA-10GE1/0/6] stp disable
    [*SwitchA-10GE1/0/6] quit
    [*SwitchA] interface eth-trunk 1
    [*SwitchA-Eth-Trunk1] port vlan exclude 13
    [*SwitchA-Eth-Trunk1] quit
    [*SwitchA] commit

  7. Verify the configuration.

    # Run the display dfs-group command on SwitchA to check M-LAG information.

    [~SwitchA] display dfs-group 1 m-lag
    *                : Local node
    Heart beat state : OK
    Node 1 *
      Dfs-Group ID   : 1
      Priority       : 150
      Address        : ipv6 address FC00:0:0:1::1
      State          : Master
      Causation      : -
      System ID      : 0025-9e95-7c31
      SysName        : SwitchA
      Version        : V200R003C00SPC200
      Device Type    : CE12800
    Node 2
      Dfs-Group ID   : 1
      Priority       : 120
      Address        : ipv6 address FC00:0:0:1::2
      State          : Backup
      Causation      : -
      System ID      : 0025-9e95-7c11
      SysName        : SwitchB
      Version        : V200R003C00SPC200
      Device Type    : CE12800

    The Heart beat state field is OK, indicating that the heartbeat between the two switches is normal. SwitchA, acting as Node 1, has a priority of 150 and is in Master state. SwitchB, acting as Node 2, has a priority of 120 and is in Backup state. The preceding information shows that SwitchA is the M-LAG master device, and SwitchB is the M-LAG backup device.

    # Run the display pim ipv6 interface command on SwitchA and SwitchB to check the IPv6 PIM configuration and running status on interfaces.

    [~SwitchA] display pim ipv6 interface
     VPN-Instance: public net
     Interface           State NbrCnt HelloInt     DR-Pri     DR-Address
     Vlanif11            up         0       30          1     FC00:0:0:1001::1 (local)
     Vlanif12            up         1       30          1     FC00:0:0:2001::2
     Vlanif13            up         1       30          1     FC00:0:0:3001::2 
    [~SwitchB] display pim ipv6 interface
     VPN-Instance: public net
     Interface           State NbrCnt HelloInt     DR-Pri     DR-Address
     Vlanif11            up         0       30          1     FC00:0:0:1001::2 (local)
     Vlanif14            up         0       30          1     FC00:0:0:4001::2 
     Vlanif13            up         0       30          1     FC00:0:0:3001::2 (local)

    According to the preceding information, VLANIF 11 of SwitchA and VLANIF 11 of SwitchB are both DRs; therefore, both SwitchA and SwitchB will send Join messages to the upstream RP.

    # Run the display pim ipv6 routing-table command on SwitchA, SwitchB, and SwitchC to check the IPv6 PIM-SM routing tables on them.

    [~SwitchC] display pim ipv6 routing-table
     VPN-Instance: public net                                          
     Total 1 (*, G) entry; 1 (S, G) entry                              
      
     (*, FF1E::1)                                                    
         RP: FC00:0:0:5001::1 (local)                                          
         Protocol: pim-sm, Flag: WC                                    
         UpTime: 00:14:45                                              
         Upstream interface: Register                                  
             Upstream neighbor: NULL                                   
             RPF prime neighbor: NULL                                  
         Downstream interface(s) information:                          
         Total number of downstreams: 2
            1: Vlanif12
                 Protocol: pim-sm, UpTime: 00:14:45, Expires: 00:02:45 
            2: Vlanif14
                 Protocol: pim-sm, UpTime: 00:14:45, Expires: 00:02:45 
    
     (FC00:0:0:5001::2, FF1E::1)                                             
         RP: FC00:0:0:5001::1 (local)                                          
         Protocol: pim-sm, Flag: SPT LOC ACT                     
         UpTime: 00:15:47                                              
         Upstream interface: Vlanif15                                  
             Upstream neighbor: NULL                                   
             RPF prime neighbor: NULL                                  
         Downstream interface(s) information:                          
         Total number of downstreams: 2
            1: Vlanif12
                 Protocol: pim-sm, UpTime: 00:14:45, Expires: 00:02:45 
            2: Vlanif14
                 Protocol: pim-sm, UpTime: 00:14:45, Expires: 00:02:45 
         

    According to the preceding information, SwitchC has two downstream interfaces VLANIF 12 and VLANIF 14. Because both SwitchA and SwitchB are DRs, data sent from the multicast source is forwarded to the two switches through the two downstream interfaces. In real-world application, the downstream interfaces on SwitchC are determined by the unicast routes from the DRs to the RP.

    [~SwitchA] display pim ipv6 routing-table
     VPN-Instance: public net                                 
     Total 1 (*, G) entry; 1 (S, G) entry                     
                                                              
     (*, FF1E::1)                                           
         RP: FC00:0:0:5001::1                                         
         Protocol: pim-sm, Flag: WC                           
         UpTime: 00:18:31                                     
         Upstream interface: Vlanif12                         
             Upstream neighbor: FC00:0:0:2001::2                      
             RPF prime neighbor: FC00:0:0:2001::2                     
         Downstream interface(s) information:                 
         Total number of downstreams: 1                       
            1: Vlanif11
                 Protocol: mld, UpTime: 00:18:31, Expires: - 
                                                              
     (FC00:0:0:5001::2, FF1E::1)                                    
         RP: FC00:0:0:5001::1                                         
         Protocol: pim-sm, Flag: SPT ACT                      
         UpTime: 00:17:31                                     
         Upstream interface: Vlanif12                         
             Upstream neighbor: FC00:0:0:2001::2                      
             RPF prime neighbor: FC00:0:0:2001::2                     
         Downstream interface(s) information:                 
         Total number of downstreams: 1                       
            1: Vlanif11
                 Protocol: pim-sm, UpTime: 00:17:31, Expires: - 
    [~SwitchB] display pim ipv6 routing-table
     VPN-Instance: public net                                 
     Total 1 (*, G) entry; 1 (S, G) entry                     
                                                              
     (*, FF1E::1)                                           
         RP: FC00:0:0:5001::1
         Protocol: pim-sm, Flag: WC                           
         UpTime: 00:18:59                                     
         Upstream interface: Vlanif14                         
             Upstream neighbor: FC00:0:0:4001::2                      
             RPF prime neighbor: FC00:0:0:4001::2                     
         Downstream interface(s) information:                 
         Total number of downstreams: 1                       
            1: Vlanif11
                 Protocol: mld, UpTime: 00:18:59, Expires: - 
                                                              
     (FC00:0:0:5001::2, FF1E::1)                                    
         RP: FC00:0:0:5001::1
         Protocol: pim-sm, Flag: SPT ACT                      
         UpTime: 00:17:59                                     
         Upstream interface: Vlanif14                         
             Upstream neighbor: FC00:0:0:4001::2                      
             RPF prime neighbor: FC00:0:0:4001::2                     
         Downstream interface(s) information:                 
         Total number of downstreams: 1                       
            1: Vlanif11
                 Protocol: pim-sm, UpTime: 00:17:59, Expires: - 

    The preceding information shows that both SwitchA and SwitchB have a downstream interface VLANIF 11. When the M-LAG is functioning normally, both the M-LAG master and backup member interfaces can forward multicast data traffic to the receiver, implementing load sharing. The M-LAG master and backup devices share load according to the following rule: If the last hexadecimal number of the multicast group address is an odd number, such as the addresses FF1E::1 and FF1E::B, the M-LAG master member interface forwards the multicast data traffic. If the last hexadecimal number of the multicast group address is an even number, such as the addresses FF1E::2 and FF1E::A, the M-LAG backup member interface forwards the multicast data traffic. In this example, the M-LAG master member interface forwards data traffic to the multicast group address FF1E::1.

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    dfs-group 1
     priority 150
     source ipv6 FC00:0:0:1::1
    #
    vlan batch 11 to 13
    #
    stp mode rstp
    stp v-stp enable
    #
    multicast ipv6 routing-enable
    #
    mld snooping enable
    #
    vlan 11
     mld snooping enable
    #
    vlan 12
     mld snooping enable
    #
    vlan 13
     mld snooping enable
    #
    ospfv3 100
     router-id 10.1.1.1
     area 0.0.0.0
    #
    interface Vlanif11
     ipv6 enable
     ipv6 address FC00:0:0:1001::1/64
     vrrp6 vrid 1 virtual-ip FE80::1 link-local 
     vrrp6 vrid 1 virtual-ip FC00:0:0:1001::111
     pim ipv6 silent
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface Vlanif12
     ipv6 enable
     ipv6 address FC00:0:0:2001::1/64
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface Vlanif13
     ipv6 enable
     ipv6 address FC00:0:0:3001::1/64
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface MEth0/0/0
     ipv6 enable
     ipv6 address FC00:0:0:1::1/128
    #
    interface Eth-Trunk1
     mode lacp-static
     peer-link 1
     port vlan exclude 13
    #
    interface Eth-Trunk10
     port link-type trunk
     port trunk allow-pass vlan 11
     mode lacp-static
     dfs-group 1 m-lag 1
     lacp m-lag priority 10
     lacp m-lag system-id 00e0-fc00-0000
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 12
    #
    interface 10GE1/0/2
     eth-trunk 10
    #
    interface 10GE1/0/3
     eth-trunk 10
    #
    interface 10GE1/0/4
     eth-trunk 1
    #
    interface 10GE1/0/5
     eth-trunk 1
    #
    interface 10GE1/0/6
     port link-type trunk
     port trunk allow-pass vlan 13
     stp disable
    #
    return
    
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    dfs-group 1
     priority 120
     source ipv6 FC00:0:0:1::2
    #
    vlan batch 11 13 to 14
    #
    stp mode rstp
    stp v-stp enable
    #
    multicast ipv6 routing-enable
    #
    mld snooping enable
    #
    vlan 11
     mld snooping enable
    #
    vlan 13
     mld snooping enable
    #
    vlan 14
     mld snooping enable
    #
    ospfv3 100
     router-id 10.2.2.2
     area 0.0.0.0
    #
    #
    interface Vlanif11
     ipv6 enable
     ipv6 address FC00:0:0:1001::2/64
     vrrp6 vrid 1 virtual-ip FE80::1 link-local 
     vrrp6 vrid 1 virtual-ip FC00:0:0:1001::111
     pim ipv6 silent
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface Vlanif13
     ipv6 enable
     ipv6 address FC00:0:0:3001::2/64
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface Vlanif14
     ipv6 enable
     ipv6 address FC00:0:0:4001::1/64
     pim ipv6 sm
     mld enable
     ospfv3 100 area 0.0.0.0
    #
    interface MEth0/0/0
     ipv6 enable
     ipv6 address FC00:0:0:1::2/128
    #
    interface Eth-Trunk1
     mode lacp-static
     peer-link 1
     port vlan exclude 13
    #
    interface Eth-Trunk10
     port link-type trunk
     port trunk allow-pass vlan 11
     mode lacp-static
     dfs-group 1 m-lag 1
     lacp m-lag priority 10
     lacp m-lag system-id 00e0-fc00-0000
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 14
    #
    interface 10GE1/0/2
     eth-trunk 10
    #
    interface 10GE1/0/3
     eth-trunk 10
    #
    interface 10GE1/0/4
     eth-trunk 1
    #
    interface 10GE1/0/5
     eth-trunk 1
    #
    interface 10GE1/0/6
     port link-type trunk
     port trunk allow-pass vlan 13
     stp disable
    #
    return
    
  • SwitchC configuration file

    #
    sysname SwitchC
    #
    vlan batch 12 14 to 15
    #
    multicast ipv6 routing-enable
    #
    ospfv3 100
     router-id 10.1.1.1
     area 0.0.0.0
    #
    interface Vlanif12
     ipv6 enable
     ipv6 address FC00:0:0:2001::2/64
     pim ipv6 sm
    #
    interface Vlanif14
     ipv6 enable
     ipv6 address FC00:0:0:4001::2/64
     pim ipv6 sm
    #
    interface Vlanif15
     ipv6 enable
     ipv6 address FC00:0:0:5001::1/64
     pim ipv6 sm
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 12
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk allow-pass vlan 14
    #
    interface 10GE1/0/3
     port default vlan 15
    #
    pim ipv6
     c-bsr FC00:0:0:5001::1
     c-rp FC00:0:0:5001::1
    #
    return
    
  • Switch configuration file

    #
    sysname Switch
    #
    vlan batch 11
    #
    interface Eth-Trunk20
     port link-type trunk
     port trunk allow-pass vlan 11
     mode lacp-static
    #
    interface 10GE1/0/1
     eth-trunk 20
    #
    interface 10GE1/0/2
     eth-trunk 20
    #
    interface 10GE1/0/3
     eth-trunk 20
    #
    interface 10GE1/0/4
     eth-trunk 20
    #
    return
    
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100074724

Views: 40929

Downloads: 13

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next