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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
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MSTP_1.3.6.1.4.1.2011.5.25.42.4.2.28 hwMstpProRootLost

MSTP_1.3.6.1.4.1.2011.5.25.42.4.2.28 hwMstpProRootLost

Description

The bridge loses the position of root bridge. (ProcessID=[ProcessID], InstanceID=[InstanceID], ProInstRootType=[ProInstRootType])

A device lost its root bridge role.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

hwMstpProRootLost

Trap OID

1.3.6.1.4.1.2011.5.25.42.4.2.28

Alarm ID

0x0d542002

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

MSTP_1.3.6.1.4.1.2011.5.25.42.4.2.29 hwMstpProRootResume

Parameters

Name

Description

ProcessID

MSTP process ID

InstanceID

Multiple spanning tree instance (MSTI) ID

ProInstRootType

Type of root bridge

VB Parameters

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.42.4.1.28.1.6

hwMstpProInstanceRootType

hwMstpProID

hwMstpInstanceID

Impact on the System

Services may flap or be interrupted.

Possible Causes

Cause 1: A new device was added to the network, and this device had the smallest bridge ID among all the devices.

Cause 2: The priority of an existing device on the network was changed, or device configurations in a multiple spanning tree region (MSTR) were changed.

Procedure

  • Cause 1: A new device was added to the network, and this device had the smallest bridge ID among all the devices.
    1. Check whether the physical link connected to the newly added device is required.

      • If the physical link is required, go to Step 2.
      • If the physical link is not required, go to Step 3.

    2. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number | slot slot-id ] [ brief ] command on the newly added device to check whether it has the smallest bridge ID.

      • If it has the smallest bridge ID, go to Step 3.
      • If it does not have the smallest bridge ID, go to Step 5.

    3. Check whether the bridge ID of the newly added device should be the smallest one on the entire network.

      • If the bridge ID of the newly added device should be the smallest one, no action is required.
      • If the bridge ID of the newly added device should not be the smallest one, go to Step 4.

    4. Correctly configure a bridge ID for the newly added device according to the network topology. If the alarm persists, go to Step 5.
    5. Collect alarm information and configuration information, and then contact technical support personnel.
  • Cause 2: The priority of an existing device on the network was changed, or device configurations in a multiple spanning tree region (MSTR) were changed.
    1. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number | slot slot-id ] [ brief ] command to check whether changing the device priority in the specified instance or device configurations in the MSTR is proper.

      • If the operation is proper, no action is required.
      • If the operation is not proper, go to Step 2.

    2. Perform correct configuration according to the network topology. If the alarm persists, go to Step 3.
    3. Collect alarm information and configuration information, and then contact technical support personnel.
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Updated: 2019-04-02

Document ID: EDOC1100074754

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