No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CONFIGURATION_1.3.6.1.4.1.2011.6.10.2.11 hwCfgAppDataInconsistent

CONFIGURATION_1.3.6.1.4.1.2011.6.10.2.11 hwCfgAppDataInconsistent

Description

Inconsistency between application configuration data and master main board configuration data.

The data in the service process database was inconsistent with that in the central database.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

hwCfgAppDataInconsistent

Trap OID

1.3.6.1.4.1.2011.6.10.2.11

Alarm ID

0x08152022

Alarm Type

processingErrorAlarm

Raise or Clear

Raise

Match trap

CONFIGURATION_1.3.6.1.4.1.2011.6.10.2.12 hwCfgAppDataInconsistentResume

Parameters

None

VB Parameters

None

Impact on the System

If the data in the service process database is inconsistent with that in the central database, the host behaviors may not meet operator expectations, causing related service execution failures.

Possible Causes

This alarm was automatically generated because the data in the service process database was detected inconsistent with that in the central database after data consistency verification was enabled.

Procedure

  1. Run the reset slot slot-id command based on the alarm information to reset the interface board corresponding to the process, synchronizing data in the service process database again. Check whether the alarm is cleared.

    • If the alarm is cleared, no further action is required.

    • If the alarm persists, go to step 2.

  2. Collect trap, log, and configuration information, and contact Huawei technical support personnel.
Translation
Download
Updated: 2019-04-02

Document ID: EDOC1100074754

Views: 25279

Downloads: 31

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next