No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
NQA_1.3.6.1.2.1.80.0.1 pingProbeFailed

NQA_1.3.6.1.2.1.80.0.1 pingProbeFailed

Description

Ping entry probe failed. (OwnerIndex=[OwnerIndex], TestName=[TestName], TargetAddressType=[TargetAddressType], TargetAddress=[TargetAddress], OperStatus=[OperStatus], AddressType=[AddressType], Address=[Address], MinRtt=[MinRtt], MaxRtt=[MaxRtt], AverageRtt=[AverageRtt], ProbeResponses=[ProbeResponses], SentProbes=[SentProbes], RttSumOfSquares=[RttSumOfSquares], LastGoodProbe=[LastGoodProbe])

The number of consecutive probe failures reached the configured upper threshold.

Attributes

Attribute

Description

Alarm or Event

Event

Trap Severity

Warning

Mnemonic Code

pingProbeFailed

Trap OID

1.3.6.1.2.1.80.0.1

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

Parameter Description

OwnerIndex

Administrator of an NQA test instance

TestName

Name of an NQA test instance

TargetAddressType

Destination address type of an NQA test instance

TargetAddress

Destination address of an NQA test instance

OperStatus

Status of an NQA test instance

AddressType Address type of an NQA test instance
Address Address of an NQA test instance
MinRtt Minimum RTT value of an NQA test instance
MaxRtt Maximum RTT value of an NQA test instance
AverageRtt Average RTT value of an NQA test instance
ProbeResponses Statistics on received packets
SentProbes Statistics on sent packets
RttSumOfSquares Sum of RTT squared right 32 bits
LastGoodProbe Time when the latest returned packet is received

VB

VB OID

VB Name

VB Index

1.3.6.1.2.1.80.1.2.1.3

pingCtlTargetAddressType

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.2.1.4

pingCtlTargetAddress

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.1

pingResultsOperStatus

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.2

pingResultsIpTargetAddressType

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.3

pingResultsIpTargetAddress

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.4

pingResultsMinRtt

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.5

pingResultsMaxRtt

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.6

pingResultsAverageRtt

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.7

pingResultsProbeResponses

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.8

pingResultsSentProbes

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.9

pingResultsRttSumOfSquares

pingCtlOwnerIndex

pingCtlTestName

1.3.6.1.2.1.80.1.3.1.10

pingResultsLastGoodProbe

pingCtlOwnerIndex

pingCtlTestName

Impact on the System

None

Possible Causes

1.

The destination address was inexistent and unreachable.

2.

The destination address exists, but the route was unreachable.

3.

Because of the network latency, the Rtt of the packet was longer than the set timeout period.

Procedure

  1. Run the display this command in the NQA test view to check whether the destination address is correctly configured

    • If so, go to Step 2.
    • If not, run the destination-address command in the NQA test view to modify the destination address. Perform the test again to check whether the alarm is cleared.

      • If so, go to Step 5.
      • If not, go to Step 2.

  2. Run the ping command in the NQA test view to check whether the route is reachable.

    • If the route is reachable, go to Step 3.
    • If the destination address is correctly configured, but the route is not reachable, run the display ip routing-table command to check and routing table and rectify the routing fault. Perform the test again to check whether the alarm is cleared.
      • If so, go to Step 5.
      • If not, go to Step 3.

  3. Run the timeout command in the NQA test view to modify the timeout period according to the status of the current network. It is recommended that you modify the timeout period to the default value, that is, three seconds. The value of the timeout period ranges from 1 second to 60 seconds. You can run the display this command in the NQA test view to see the current timeout period.

    Perform the test again to check whether the alarm is cleared.

    • If so, go to Step 5.
    • If not, go to Step 4.

  4. Contact technical support personnel.
  5. End.
Translation
Download
Updated: 2019-04-02

Document ID: EDOC1100074754

Views: 22377

Downloads: 30

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next