No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
VRRP_1.3.6.1.2.1.68.0.2 vrrpTrapAuthFailure

VRRP_1.3.6.1.2.1.68.0.2 vrrpTrapAuthFailure

Description

VRRP authentication failed. (vrrpTrapPacketSrc=[vrrpTrapPacketSrc], vrrpTrapAuthErrorType=[vrrpTrapAuthErrorType])

VRRP authentication failed.

Attributes

Attribute

Description

Alarm or Event

Event

Trap Severity

Error

Mnemonic Code

vrrpTrapAuthFailure

Trap OID

1.3.6.1.2.1.68.0.2

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

Parameter Description

vrrpTrapPacketSrc

Primary IP address of an interface on which a VRRP backup group is configured.

vrrpTrapAuthErrorType

Authentication failure types in the VRRP group.

VB

VB OID

VB Name

VB Index

1.3.6.1.2.1.68.1.5

vrrpTrapPacketSrc

None

1.3.6.1.2.1.68.1.6

vrrpTrapAuthErrorType

None

Impact on the System

If the master and backup devices in a VRRP backup group are not configured with the same authentication modes, the two devices fail to negotiate.

Possible Causes

Cause 1: invalidAuthType.

Cause 2: authTypeMismatch.

Cause 3: authFailure.

Procedure

  • Cause 1: invalidAuthType.
    1. Collect configurations, trap messages, and log messages, and then contact technical support personnel.
  • Cause 2: authTypeMismatch.
    1. Run the display vrrp command to check VRRP authentication modes configured on the master and backup devices.

      • If simple authentication is configured on one end and MD5 authentication is configured on the other end, go to Step 2.
      • If both ends are configured with simple or MD5 authentication, go to Step 3.

    2. Configure the same VRRP authentication mode and authentication key on the master and backup devices in a VRRP backup group.
    3. Collect configurations, trap messages, and log messages, and contact technical support personnel.
  • Cause 3: authFailure.
    1. Run the display vrrp command to check the VRRP authentication modes and authentication keys configured on the master and backup devices.

      • If the authentication modes are the same, but the authentication keys are different, go to Step 2.
      • If the authentication modes are different or both the authentication modes and authentication keys are the same, go to Step 3.

    2. Configure the same VRRP authentication mode and authentication key on the master and backup devices in a VRRP backup group.
    3. Collect configurations, trap messages, and log messages, and contact technical support personnel.
Translation
Download
Updated: 2019-04-02

Document ID: EDOC1100074754

Views: 17478

Downloads: 25

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next