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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
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DEFEND_1.3.6.1.4.1.2011.5.25.165.2.2.7.3 hwCpcarAutoPortDefendAlarm

DEFEND_1.3.6.1.4.1.2011.5.25.165.2.2.7.3 hwCpcarAutoPortDefendAlarm

Description

Auto port defend detected in slot [SlotId]. (Protocol=[Protocol], Interface=[IfName])

The auto port defense was detected in the specified slot.

Attribute

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Warning

Mnemonic Code

hwCpcarAutoPortDefendAlarm

Trap OID

1.3.6.1.4.1.2011.5.25.165.2.2.7.3

Alarm ID

0x0963200a

Alarm Type

qualityOfServiceAlarm

Raise or Clear

Raise

Match trap

DEFEND_1.3.6.1.4.1.2011.5.25.165.2.2.7.4 hwCpcarAutoPortDefendAlarmResume

Parameters

Parameter Description

SlotId

Indicates the slot ID.

Protocol

Indicates the protocol type.

IfName

Indicates the port name.

VB Parameters

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.165.2.1.7.7

hwCpcarAutoDefendSlotStr

N/A

1.3.6.1.4.1.2011.5.25.165.2.1.7.8

hwCpcarAutoDefendProtocol

N/A

1.3.6.1.4.1.2011.5.25.165.2.1.7.6

hwCpcarAutoDefendIfName

N/A

Impact on the System

If the alarm is reported, the auto port defense takes effect. Protocol packets on other ports can be sent to the CPU.

Possible Causes

The packet rate of one protocol received by a port exceeds 75% of the default CAR value, or the packet rate of all protocols received by the top two ports exceeds 85% of the default CAR value.

Procedure

  • Check whether the port undergoes a protocol packet attack.
  • Collect the alarm, log, and configuration information, and then contact technical support personnel.
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Updated: 2019-04-02

Document ID: EDOC1100074754

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