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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
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LACP_1.3.6.1.4.1.2011.5.25.41.3.3 hwLacpTotalLinkLoss

LACP_1.3.6.1.4.1.2011.5.25.41.3.3 hwLacpTotalLinkLoss

Description

Link bandwidth lost totally. (TrunkIndex=[TrunkIndex], TrunkIfIndex=[TrunkIfIndex], TrunkId=[TrunkId], TrunkName=[TrunkName], Reason=[Reason])

All the link bandwidths were lost.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

hwLacpTotalLinkLoss

Trap OID

1.3.6.1.4.1.2011.5.25.41.3.3

Alarm ID

0x09360001

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

LACP_1.3.6.1.4.1.2011.5.25.41.3.14 hwLacpTotalLinkLossResume

Parameters

Parameter Description

TrunkIndex

Index of a trunk

TrunkIfIndex

Index of a trunk interface

TrunkId

ID of a trunk interface

TrunkName

Name of a trunk interface

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.41.1.3.3.1.2

hwTrunkIfID

hwTrunkIndex

1.3.6.1.2.1.31.1.1.1.1

ifName

ifIndex

Impact on the System

Services are interrupted.

Possible Causes

Cause: No link is selected.

Procedure

  1. Run the display interface brief command to check whether the interface is Down.

    • If so, go to Step 2.
    • If not, go to Step 4.

  2. Run the undo shutdown command to check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 3.

  3. Check whether the physical link is faulty.

    • If so, go to Step 5.
    • If not, go to Step 4.

  4. Run the display eth-trunk [ trunk-id [ interface interface-type interface-number | verbose ] | brief ] command to check whether there are member interfaces in the LAG.

    • If so, go to Step 7.
    • If not, go to Step 6.

  5. Repair the physical link and then check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 4.

  6. Run the eth-trunk trunk-id command in the interface view and add the current Ethernet interface to the Eth-Trunk interface as required. Then, check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 7.

  7. Collect information about configurations, trap messages, and log messages, and then contact technical support personnel.
  8. End.
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Updated: 2019-04-02

Document ID: EDOC1100074754

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