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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
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MSTP_1.3.6.1.2.1.17.0.2 topologyChange

MSTP_1.3.6.1.2.1.17.0.2 topologyChange

Description

Bridge topology changed.

The topology calculated by the STP changes.

Attribute

Attribute

Description

Alarm or Event

Event

Trap Severity

Alert

Mnemonic Code

topologyChange

Trap OID

1.3.6.1.2.1.17.0.2

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

None

VB

VB OID

VB Name

VB Index

None

None

None

Impact on the System

The topology changes, and traffic may be lost.

Possible Causes

Cause 1: The network topology changed because a new link was added into the network topology.

Cause 2: The network topology changed because interfaces went Up or Down.

Cause 3: A fault occurred on the network.

Procedure

  • Cause 1: The network topology changed because a new link was added into the network topology.
    1. Check whether the added physical link is necessary.

      • If the added physical link is necessary, go to Step 2.

      • If the added physical link is unnecessary, go to Step 3.

    2. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the interfaces are consistent with the STP calculation results.

      • If the interfaces are consistent with the STP calculation results, the alarm will be cleared.

      • If the interfaces are inconsistent with the STP calculation results, go to Step 3.

    3. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 2: The network topology changed because interfaces went Up or Down.
    1. Run the undo shutdown command in the interface view to check whether the alarm is cleared. If the alarm persists, go to Step 2.
    2. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 3: A fault occurred on the network.
    1. Rectify the fault in the original network topology. If the fault persists, go to Step 2.
    2. Collect trap, log, and configuration information, and contact technical support personnel.
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Updated: 2019-04-02

Document ID: EDOC1100074754

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