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Alarm Handling

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document provides the explanations, causes, and recommended actions of alarms on the product.
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AM_1.3.6.1.4.1.2011.5.7.4.2.1 hwAllocatedIpLimitReachAlarm

AM_1.3.6.1.4.1.2011.5.7.4.2.1 hwAllocatedIpLimitReachAlarm

Description

The number of allocated IP addresses reached the limit.(LimitValue=[LimitValue])

The number of assigned IPv6 addresses reached the limit.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Warning

Mnemonic Code

hwAllocatedIpLimitReachAlarm

Trap OID

1.3.6.1.4.1.2011.5.7.4.2.1

Alarm ID

0x00F101c1

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

DHCP6SERVER_1.3.6.1.4.1.2011.5.7.4.2.2_hwAllocatedIpLimitResumeAlarm

Parameters

Parameter

Description

LimitValue

Maximum number of assignable IPv6 addresses

VB Parameters

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.7.4.1.1

hwAllocatedIpLimitValue

N/A

Impact on the System

New DHCPv6 clients cannot obtain IPv6 addresses from this DHCPv6 server.

Possible Causes

IPv6 addresses failed to be assigned to new clients because the number of assigned IPv6 addresses reached the limit.

Procedure

  1. Run the display dhcpv6 pool command to check the status of IPv6 addresses in the address pool.

    • If the address pool contains conflicting IPv6 addresses, go to Step 2.
    • If the addresses that are in the used state are not actually in use, go to Step 3.

  2. Run the conflict-address expire-time command to set the aging time for conflicting addresses in the address pool. After the aging time elapses, the conflicting addresses become assignable.
  3. Run the reset dhcpv6 pool command to set the status of assigned IPv6 addresses in the address pool to idle so that IPv6 addresses can be reassigned.
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Updated: 2019-04-02

Document ID: EDOC1100074754

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