No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Network Management and Monitoring

CloudEngine 12800 and 12800E V200R005C10

This document describes the configurations of Network Management and Monitoring, including SNMP, RMON, LLDP, NQA, Service Diagnosis, Mirroring, Packet Capture, sFlow, and NETCONF.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring an ICMP Jitter Test Instance

Example for Configuring an ICMP Jitter Test Instance

Networking Requirements

In Figure 7-12, SwitchA, SwitchB, and SwitchC communicate at Layer 3 using VLANIF interfaces.

SwitchA functions as the NQA client to test the jitter of the network between SwtichA and SwtichB.

Figure 7-12 Networking diagram for configuring an ICMP jitter test instance

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure SwtichA as an NQA client and create an ICMP jitter test instance on SwtichA.

Procedure

  1. Create VLANs and add interfaces to the VLANs.

    # Configure SwitchA.

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] vlan 10
    [*SwitchA-vlan10] quit
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchA-10GE1/0/1] commit
    [~SwitchA-10GE1/0/1] quit

    # Configure SwitchB.

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchB
    [*HUAWEI] commit
    [~SwitchB] vlan 10
    [*SwitchB-vlan10] quit
    [*SwitchB] interface 10ge 1/0/1
    [*SwitchB-10GE1/0/1] port link-type trunk
    [*SwitchB-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchB-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchB-10GE1/0/1] commit
    [~SwitchB-10GE1/0/1] quit

  2. Create VLANIF interfaces and assign IP addresses to the VLANIF interfaces.

    # Configure SwitchA.

    [~SwitchA] interface vlanif 10
    [*SwitchA-Vlanif10] ip address 10.1.1.1 24
    [*SwitchA-Vlanif10] commit
    [~SwitchA-Vlanif10] quit

    # Configure SwitchB.

    [~SwitchB] interface vlanif 10
    [*SwitchB-Vlanif10] ip address 10.1.1.2 24
    [*SwitchB-Vlanif10] commit
    [~SwitchB-Vlanif10] quit

  3. # Enable the NQA client and create an ICMP jitter NQA test instance.

    [~SwitchA] nqa test-instance admin icmpjitter
    [*SwitchA-nqa-admin-icmpjitter] test-type icmpjitter
    [*SwitchA-nqa-admin-icmpjitter] destination-address ipv4 10.1.1.2
    [*SwitchA-nqa-admin-icmpjitter] commit

  4. Start the test instance immediately.

    [~SwitchA-nqa-admin-icmpjitter] start now
    [*SwitchA-nqa-admin-icmpjitter] commit

  5. Verify the configuration.

    [~SwitchA-nqa-admin-icmpjitter] display nqa results test-instance admin icmpjitter                                                                         
                                                                                    
    NQA entry(admin, icmpjitter): test flag is inactive, test type is ICMPJITTER    
      1 . Test 1 result   The test is finished                                      
       SendProbe: 60                          ResponseProbe: 60                     
       Completion: success                    RTD over thresholds number: 0         
       OWD over thresholds SD number: 0       OWD over thresholds DS number: 0      
       Min/Max/Avg/Sum RTT: 1/5/2/128         RTT square sum: 294                   
       Num of RTT: 60                         Drop operation number: 0              
       Operation sequence errors number: 0    RTT Status errors number: 0            
       System busy operation number: 0        Operation timeout number: 0           
       Min positive SD: 1                     Min positive DS: 1                    
       Max positive SD: 3                     Max positive DS: 1                    
       Positive SD number: 10                 Positive DS number: 9                 
       Positive SD sum: 12                    Positive DS sum: 9                    
       Positive SD square sum: 18             Positive DS square sum: 9             
       Min negative SD: 1                     Min negative DS: 1                    
       Max negative SD: 4                     Max negative DS: 5                    
       Negative SD number: 10                 Negative DS number: 9                 
       Negative SD sum: 13                    Negative DS sum: 13                   
       Negative SD square sum: 25             Negative DS square sum: 33            
       Min delay SD: 1                        Min delay DS: 0                       
       Avg delay SD: 0                        Avg delay DS: 0                       
       Max delay SD: 2                        Max delay DS: 2                       
       Delay SD square sum: 59                Delay DS square sum: 13               
       Packet loss SD: 0                      Packet loss DS: 0                     
       Packet loss unknown: 0                 Average of jitter: 1                  
       Average of jitter SD: 1                Average of jitter DS: 1               
       Jitter out value: 0.3360330            Jitter in value: 0.3163250            
       Number of OWD: 60                      Packet loss ratio: 0 %                
       OWD SD sum: 57                         OWD DS sum: 11                        
       ICPIF value: 0                         MOS-CQ value: 0                       
       TimeStamp unit: ms                                          

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    nqa test-instance admin icmpjitter
     test-type icmpjitter
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100075344

Views: 30513

Downloads: 29

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next