No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Network Management and Monitoring

CloudEngine 12800 and 12800E V200R005C10

This document describes the configurations of Network Management and Monitoring, including SNMP, RMON, LLDP, NQA, Service Diagnosis, Mirroring, Packet Capture, sFlow, and NETCONF.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring LLDP on a Device that Has a Single Neighbor

Example for Configuring LLDP on a Device that Has a Single Neighbor

Networking Requirements

As shown in Figure 6-8, SwitchA and SwitchB are directly connected; routes between the NMS and SwitchA, and the NMS and SwitchB are reachable; SNMP is configured.

A network administrator wants to obtain communication information between SwitchA and SwitchB, and alarms of device function changes to know the detailed network topology and configuration conflicts.

Figure 6-8 Single-neighbor network

Configuration Roadmap

To enable the network administrator to obtain information about links between SwitchA and SwitchB on the NMS, configure the LLDP function. The configuration roadmap is as follows:
  1. Enable global LLDP on SwitchA and SwitchB.
  2. Configure management IP addresses for SwitchA and SwitchB.

Procedure

  1. Enable global LLDP on SwitchA and SwitchB.

    # Configure SwitchA.
    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] lldp enable
    [*SwitchA] commit
    # Configure SwitchB.
    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchB
    [*HUAWEI] commit
    [~SwitchB] lldp enable
    [*SwitchB] commit

  2. Configure management IP addresses for SwitchA and SwitchB.

    NOTE:

    The specified IP address must exist on the device. For detailed configurations, see the configuration files.

    # Configure SwitchA.
    [~SwitchA] lldp management-address 10.10.10.1
    [*SwitchA] commit
    # Configure SwitchB.
    [~SwitchB] lldp management-address 10.10.10.2
    [*SwitchB] commit

  3. Verify the configurations.

    • Check SwitchA.

      # Check neighbor information for SwitchA.

      [~SwitchA] display lldp neighbor brief
      Local Interface         Exptime(s) Neighbor Interface      Neighbor Device      
      ------------------------------------------------------------------------------- 
      10GE1/0/1                      115 10GE1/0/1               SwitchB
    • Check SwitchB.

      # Check neighbor information for SwitchB.

      [~SwitchB] display lldp neighbor brief
      Local Interface         Exptime(s) Neighbor Interface      Neighbor Device      
      ------------------------------------------------------------------------------- 
      10GE1/0/1                      110 10GE1/0/1               SwitchA

Configuration Files

  • SwitchA configuration file

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.10.10.1 255.255.255.0
    #
    lldp enable
    #
    lldp management-address  10.10.10.1
    #
    return
    
  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.10.10.2 255.255.255.0
    #
    lldp enable
    #
    lldp management-address 10.10.10.2
    #
    return
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100075344

Views: 29854

Downloads: 29

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next