No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Device Management

CloudEngine 8800, 7800, 6800, and 5800 V200R005C10

This document describes the configurations of Device Management, including device status query, hardware management, Information Center Configuration, NTP, Synchronous Ethernet Configuration, Fault Management Configuration, Energy-Saving Management Configuration, Performance Management Configuration, Maintenance Assistant Configuration, and OPS Configuration.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring NTP Multicast Mode

Example for Configuring NTP Multicast Mode

Networking Requirements

As shown in Figure 4-14. SwitchC has synchronized its clock to an authoritative clock, the Global Positioning System (GPS).

To provide charging services, the clocks of all switches on the network need to be synchronized to the clock of SwitchC.

Figure 4-14 Networking diagram for configuring NTP multicast mode

Configuration Roadmap

You can configure the NTP protocol to synchronize time, and use the NTP multicast mode to meet the user's requirement. The configuration roadmap is as follows:

  1. Configure SwitchC as the primary time server, use the local clock as the NTP primary clock, and set the clock stratum to 2.

  2. Configure SwitchC as the NTP multicast server that sends multicast packets from interface VLANIF10 (the corresponding physical interface is 10GE1/0/1).

  3. Configure SwitchD, and SwitchF as NTP multicast clients. SwitchD uses interface VLANIF10 (the corresponding physical interface is 10GE1/0/1) to listen to the multicast packets. SwitchF uses interface VLANIF10 (the corresponding physical interface is 10GE1/0/2) to listen to the multicast packets.

Procedure

  1. Configure an IP address for each interface according to Figure 4-14.

    # Configure an IP address for the interface and configure a routing protocol on SwitchC.

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchC
    [*HUAWEI] commit
    [~SwitchC] vlan 10
    [*SwitchC-vlan10] quit
    [*SwitchC] interface 10ge 1/0/1
    [*SwitchC-10GE1/0/1] port link-type trunk
    [*SwitchC-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchC-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchC-10GE1/0/1] quit
    [*SwitchC] interface vlanif 10
    [*SwitchC-Vlanif10] ip address 10.1.1.3 24
    [*SwitchC-Vlanif10] quit
    [*SwitchC] commit
    

    For details about the configurations of SwitchD, and SwitchF, see "Configuration Files".

  2. Configure the NTP multicast server.

    # Configure the local clock of SwitchC as the NTP primary clock, and set the clock stratum to 2.
    <SwitchC> system-view
    [~SwitchC] ntp refclock-master 2
    # Configure SwitchC as the NTP multicast server that sends NTP multicast packets from interface VLANIF10.
    [*SwitchC] interface vlanif 10
    [*SwitchC-Vlanif10] ntp multicast-server
    [*SwitchC-Vlanif10] quit
    [*SwitchC] undo ntp server disable
    [*SwitchC] commit

  3. Configure the NTP multicast client SwitchD on a network segment the same as that of the NTP server.

    # Configure SwitchD as the NTP multicast client that listens to the NTP multicast packets from interface VLANIF10.
    <SwitchD> system-view
    [~SwitchD] interface vlanif 10
    [*SwitchD-Vlanif10] ntp multicast-client
    [*SwitchD-Vlanif10] quit
    [*SwitchD] commit

  4. Configure the NTP multicast client SwitchF on a network segment the same as that of the NTP server.

    # Configure SwitchF as the NTP multicast client that listens to the NTP multicast packets from interface VLANIF10.
    <SwitchF> system-view
    [~SwitchF] interface vlanif 10
    [*SwitchF-Vlanif10] ntp multicast-client
    [*SwitchF-Vlanif10] quit
    [*SwitchF] commit

  5. Verify the configuration.

    After the preceding configuration is complete, SwitchD and SwitchF can synchronize their clocks to the clock of SwitchC.

    # Check the NTP status of SwitchD, and you can find that the clock status is "synchronized", indicating that the synchronization is complete. The stratum of the clock is 3, which is one stratum lower than that of the clock of the server SwitchC.

    [~SwitchD] display ntp status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.1.3
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz                                                  
     clock precision: 2^17                                                          
     clock offset: 0.7305 ms                                                        
     root delay: 5.32 ms                                                            
     root dispersion: 34.86 ms                                                      
     peer dispersion: 24.28 ms                                                      
     reference time: 15:32:43.134 UTC Sep 11 2013(D5DB0B9B.2271BCDB)                
     synchronization state: clock synchronized    

    # Check the NTP status of SwitchF, and you can find that the clock status is "synchronized", indicating that the synchronization is complete. The stratum of the clock is 3, which is one stratum lower than that of the clock of the server SwitchC.

    [~SwitchF] display ntp status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.1.3
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz                                                  
     clock precision: 2^17                                                          
     clock offset: 0.7192 ms                                                        
     root delay: 5.32 ms                                                            
     root dispersion: 35.82 ms                                                      
     peer dispersion: 24.28 ms                                                      
     reference time: 15:32:43.134 UTC Sep 11 2013(D5DB0B9B.2271BCDB)                
     synchronization state: clock synchronized    

Configuration Files

  • Configuration file of SwitchC

    #
    sysname SwitchC
    #
    ntp ipv6 server disable
    ntp refclock-master 2
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.3 255.255.255.0
     ntp multicast-server
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
  • Configuration file of SwitchD

    #
    sysname SwitchD
    #
    ntp server disable
    ntp ipv6 server disable
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.4 255.255.255.0
     ntp multicast-client
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
  • Configuration file of SwitchF

    #
    sysname SwitchF
    #
    ntp server disable
    ntp ipv6 server disable
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
     ntp multicast-client
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100075362

Views: 24680

Downloads: 102

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next