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OceanStor BCManager 6.5.0 eReplication User Guide 02

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What Can I Do If the Database Cannot Be Restarted When I Test Recovery Plans of Exchange 2010 or Exchange 2013 Protected Groups

What Can I Do If the Database Cannot Be Restarted When I Test Recovery Plans of Exchange 2010 or Exchange 2013 Protected Groups

Symptom

At the production site, when a data or log file name of the database to be recovered, or the database name is the same as one at the DR site, the database fails to be restarted.

Possible Causes

The Exchange service does not allow duplicate names of databases, log file paths, and data file paths.

Procedure

  1. Before a DR test, you are advised to ensure that names of the database' data and log files, and the database name are unique both at the DR and production sites.
  2. If any name already exits at the DR site, perform the following steps to avoid test failure of the protected groups.

    • Delete related databases from the DR site.
    • Based on site conditions, change the data or log file names of the database to be recovered, and the database name.

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Updated: 2019-05-21

Document ID: EDOC1100075861

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