No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OceanStor BCManager 6.5.0 eReplication User Guide 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
When I Perform the VMware VM Recovery Plan, "Start VMs timeout" Is Displayed When I Start or Shut Down a VM

When I Perform the VMware VM Recovery Plan, "Start VMs timeout" Is Displayed When I Start or Shut Down a VM

Symptom

When a recovery plan is executed to recover VMs to an ESXi cluster and start VMs, a message is displayed, stating Start VMs timeout.

Possible Causes

The VM start command is sent, but no result is returned in the specified period of time. To view the failure cause, you must log in to vCenter.

Procedure

  1. Use vCenter Client to log in to vCenter, select the VM failed to be started, and view tasks and events related to the VM.
  2. If pbm.fault.PBMFault.summary is recorded in a task or event, check the configurations of the DR cluster, disable the vSphere DRS of the cluster, and re-perform the recovery plan.

    After the VM is recovered, decide whether to enable the vSphere DRS based on site requirements.

Suggestion and Summary

You are advised to disable vSphere DRS of the ESXi cluster at the DR site during the recovery plan execution. With the vSphere DRS enabled, starting a VM triggers the vSphere to dynamically assign the VM to a host with lighter workload in the cluster to balance loads. As a result, performance problems occur.

Besides, if the VM fails to be started without effective prompt messages, you can use the preceding method to log in to vCenter to view error details and rectify the faults based on suggestions displayed on vCenter.

Translation
Download
Updated: 2019-05-21

Document ID: EDOC1100075861

Views: 10737

Downloads: 55

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next