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OceanStor BCManager 6.5.0 eReplication User Guide 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
What Can I Do If Device Alarms Cannot Be Received After I Change the Management IP Address

What Can I Do If Device Alarms Cannot Be Received After I Change the Management IP Address

Symptom

After the management IP address has been changed, storage device alarms cannot be received.

Possible Causes

When the management IP address has been changed, the Trap server IP address of the storage device is still the old one.

Procedure

    1. On the management software of the corresponding storage device, check whether the trap IP address of eReplication is replaced by the new one.

      • If yes, go to 2.
      • If no, go to 3.

    2. Delete the original trap server IP address.

      The task is complete.

    3. Change the original trap IP address to the latest eReplication management IP address.

      NOTE:
      For details about operations on the storage device, see the online help of the corresponding management software.

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Updated: 2019-05-21

Document ID: EDOC1100075861

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