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OceanStor BCManager 6.5.0 eReplication User Guide 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
What Can I Do If "The storage device is not connected to the initiator" Is Displayed After a Database-based or LUN Scheduled Migration, Fault Recovery or Test Is Performed on the eReplication

What Can I Do If "The storage device is not connected to the initiator" Is Displayed After a Database-based or LUN Scheduled Migration, Fault Recovery or Test Is Performed on the eReplication

Symptom

When I perform the scheduled migration, fault recovery, or test based on LUNs, or Oracle or SQL Server applications, error message indicating that the storage device is not connected to the initiator is displayed on the eReplication.

Possible Causes

  1. Connection between eReplication and the DR host is abnormal, causing eReplication fail to get the initiator information from the service host.
  2. The eReplication Agent installed on the application server does not work properly. For example, the eReplication Agent is not installed, the version of the installed eReplication Agent is incorrect, or the multipathing software is not installed.
  3. On storage arrays, hosts are not associated with initiators.
  4. Storage arrays restart as planned or due to an unexpected outage.

Procedure

  1. Check the following:
    1. On the eReplication Server, ping the IP address of the application server to check the connection between the eReplication and the service host.
    2. Check whether the eReplication Agent and the multipathing software are installed properly on the service host and run normally.
    3. Check whether hosts and initiators are associated properly on storage arrays.
    4. On the menu bar, select Resources. Choose xxSite > Storage from the navigation tree, select storage device to be added into the site, and click Refresh on the Operation list.
  2. Re-perform the planned migration, fault recovery, or test. If the fault persists, contact Huawei technical support.
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Updated: 2019-05-21

Document ID: EDOC1100075861

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