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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0xF3C010015 The HyperMetro Pair Is Interrupted And The Local File System Cannot Provide Services

0xF3C010015 The HyperMetro Pair Is Interrupted And The Local File System Cannot Provide Services

Description

Local and remote devices of NAS HyperMetro are disconnected.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0xF3C010015

Alarm

Major

Yes

Impact on the System

Only one storage array can provide services, reducing system reliability.

Possible Causes

  • The link is interrupted.
  • The link is unstable.
  • The disk domain is faulty.
  • The storage pool is full.
  • The local file system of the HyperMetro pair is faulty.
  • The remote file system of the HyperMetro pair is faulty.
  • The service load is too heavy.

Procedure

  1. Check whether the remote file system can provide services. (Method 1. Check whether an alarm is generated indicating that the remote file system cannot provide services. Method 2. Log in to the remote device and check whether the status of host access to the local resource of the file system is forbidden.)

    1. If yes, the host services are normal. Perform step2 to step5 to rectify the fault=> Step2.
    2. If no, host services are interrupted. Contact technical support engineers to forcibly start the HyperMetro service, recover host services, and rectify the fault.

  1. Check whether an alarm about the remote device is generated.

    1. If yes, handle the alarm by taking recommended actions. If the alarm persists=> Step3.
    2. If no=> Step3.

  2. Check whether alarms are generated for the local and remote file systems and their storage pools.

    1. If yes, handle the alarms by taking recommended actions. If the alarm persists=> Step4.
    2. If no=> Step4.

  3. Check whether an alarm is generated indicating disk domain faults.

    1. If yes, handle the alarm by taking recommended actions. If the alarm persists=> Step5.
    2. If no=> Step5.

  4. Check whether an alarm is generated indicating controller overload.

    1. If yes, handle the alarm by taking recommended actions. If the alarm persists=> Step6.
    2. If no=> Step6.

  5. Check whether an alarm is generated indicating degraded links.

    1. If yes, handle the alarm by taking recommended actions. If the alarm persists=> Step7.
    2. If no=> Step7.

  6. Check whether the member file systems of the HyperMetro pair are in write-through status.

    1. If yes, collect related information and contact technical support engineers.
    2. If no=> Step8.

  7. Collect related information and contact technical support engineers.
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Updated: 2019-07-17

Document ID: EDOC1100076630

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