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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0xF03360009 Utilization Exceeded The Threshold

0xF03360009 Utilization Exceeded The Threshold

Description

Utilization exceeded the threshold.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0xF03360009

Alarm

Critical

Yes

Impact on the System

The service latency is prolonged if the performance index is too high.

Possible Causes

The service load on the storage device is heavy or the threshold is improperly configured.

Procedure

  1. Check whether the threshold is properly configured.

    1. If no, set the threshold to a proper range. If the alarm persists=> Step2.
    2. If yes=> Step2.

  1. Check whether the alarms are generated from disks.

    1. If yes=> Step3.
    2. If no=> Step5.

  2. Log in to DeviceManager of the device and check whether alarms about disks exist.

    1. If yes=> Step4.
    2. If no=> Step8.

  3. Troubleshoot the problem and check whether the alarms are cleared.

    1. If no=> Step8.

  4. Log in to DeviceManager of the device and check whether alarms about ports, disks, or power supplies exist.

    1. If yes, troubleshoot the problem by following the corresponding alarm clearing suggestions. After the operation is complete, if the alarm persists=> Step6.
    2. If no=> Step6.

  5. View the utilization of other front-end ports and check whether there is an idle port with 0 utilization.

    1. If yes, migrate some services to the idle front-end port and enable load balancing of services on the port. If the alarm persists=> Step7.
    2. If no=> Step7.

  6. Add a front-end interface module, migrate some services to the new port, and enable load balancing of services on the port to check whether the alarm is cleared.

    1. If no=> Step8.

  7. Collect related information and contact technical support engineers.
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Updated: 2019-04-09

Document ID: EDOC1100076630

Views: 15743

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