No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0xF0006000A The Negotiated Rate Of A Port Is Smaller Than The Allowed Maximum

0xF0006000A The Negotiated Rate Of A Port Is Smaller Than The Allowed Maximum

Description

The rate of a port cannot be negotiated to the allowed maximum.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0xF0006000A

Alarm

Warning

Yes

Impact on the System

The port's ability of carrying services may decrease.

Possible Causes

  • Cables are not correctly inserted or damaged.
  • Port components are faulty.

Procedure

  1. Check whether cables are not correctly inserted or damaged.

    1. If the cable is not closely inserted, reinsert the cable. If the alarm persists=> 1.2.
    2. Replace the cable. If the alarm persists=> Step2.

  2. Check whether the port is connected to a high-density enclosure.

    1. If no=> Step3.
    2. If yes, reinsert other cables connected to a high-density enclosure. If the alarm persists=> 2.3.
    3. Replace the cable. If the alarm persists=> Step3.

  3. Check whether there are optical modules that reside on the port.

    1. If no=> Step4.
    2. If yes, replace the local and remote optical module. If the alarm persists=> 3.3.
    3. Replace the interface modules where the local port and remote port reside. If the alarm persists=> Step4.

  4. Collect related information and contact technical support engineers.
Translation
Download
Updated: 2019-07-17

Document ID: EDOC1100076630

Views: 23766

Downloads: 5

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next