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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0xF01080015 Front-end Port Has Too Many Bit Errors

0xF01080015 Front-end Port Has Too Many Bit Errors

Description

A front-end port has too many bit errors.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0xF01080015

Alarm

Major

Yes

Impact on the System

The application server or other devices cannot communicate with the storage system through the front-end port. The system performance may be affected.

Possible Causes

  • Cables are not securely connected or damaged.
  • The optical module of the local port or its peer port is faulty.
  • The local port or its peer port is faulty.
  • The interface module where the local port or its peer port resides is faulty.
  • The MTU of the local port and its peer port does not match.

Procedure

  1. Check cables.

    1. If any cable is not securely connected, reinsert it. If the alarm persists=> 1.2.
    2. Replace the cable. If the alarm persists=> Step2.

  1. Check whether optical modules are installed.

    1. If yes, replace the optical modules of the local port and its peer port. If the alarm persists=> Step3.
    2. If no=> Step3.

  2. Replace the modules where the port and its peer port reside. If the alarm persists=> Step4.
  3. If the local and peer ports are ETH/FCoE ports, check whether their MTU values match.

    1. If yes=> Step5.
    2. If no, contact technical support engineers to modify the MTU. If the alarm persists=> Step5.

  4. Check whether the current network is an FC/FCoE switch network.

    1. If yes=> Step6.
    2. If no=> Step9.

  5. Check the cable connection of all links from the remote device to the switch.

    1. If any cable is not securely connected, reinsert it. If the alarm persists=> 6.2.
    2. Replace the cable. If the alarm persists=> Step7.

  6. Replace the optical module of the remote device port and switch port. If the alarm persists=> Step8.
  7. If the remote device port and switch port are FCoE ports, check whether their MTU values match.

    1. If yes=> Step9.
    2. If no, contact technical support engineers to modify the MTU. If the alarm persists=> Step9.

  8. Collect related information and contact technical support engineers.
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Updated: 2019-07-17

Document ID: EDOC1100076630

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