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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0x100F03300072 Failed To Restore A Virtual Machine

0x100F03300072 Failed To Restore A Virtual Machine

Description

Failed to restore a virtual machine.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0x100F03300072

Alarm

Major

Yes

Impact on the System

Failed to restore the VM's operating status.

Possible Causes

  • Container resources are insufficient.
  • A block device is faulty.
  • The VM image file is invalid.
  • A port is faulty.

Procedure

  1. Run the show vm_container general command to check the remaining memory capacity of the container.
  2. Run the show virtual_machine general vm_id command to view the memory capacity required by the target VM.
  3. Check whether the memory capacity required by the target VM is greater than the available memory capacity of the container where the target VM resides.

    1. If yes, release the memory capacity or change the memory size of the target VM and power on the target VM. If the alarm persists=> Step4.
    2. If no=> Step4.

  4. Check whether alarms are generated indicating block device faults.

    1. If yes, handle the alarms indicating block device faults by taking recommended actions and power on the target VM. If the alarm persists=> Step5.
    2. If no=> Step5.

  5. Check whether the ISO file mounted to the VM is invalid.

    1. If yes, remove the image file mounted to the VM and power on the target VM. If the alarm persists=> Step6.
    2. If no=> Step6.

  6. Check whether alarms are generated indicating port faults.

    1. If yes, handle the alarms by taking recommended actions and power on the target VM. If the alarm persists=> Step7.
    2. If no=> Step7.

  7. Collect related information and contact technical support engineers.
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Updated: 2019-07-17

Document ID: EDOC1100076630

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