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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0xF4045002A Failed To Join In An AD Domain

0xF4045002A Failed To Join In An AD Domain

Description

Failed to join in an AD domain.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0xF4045002A

Run Log

Warning

Yes

Impact on the System

AD domain users cannot access CIFS shares.

Possible Causes

  • The account or password of the administrator is incorrect.
  • The account to be added to the domain already exists.
  • The device DNS is incorrect.
  • The system time of the device and domain controller is inconsistent.
  • The network between the device and domain controller is abnormal.

Procedure

  1. Check whether the user name and password of the administrator that adds the vStore to the domain are correct and whether it has the permission to add vStores to the domain.

    1. If yes=> Step2.
    2. If no, enter the correct account and password. If the alarm is cleared, no further action is required. If the alarm persists=> Step2.

  1. Check whether the administrator has the permission to add vStores to the domain.

    1. If yes=> Step3.
    2. Ensure that the administrator has the permission to add vStores to the domain. If the alarm is cleared, no further action is required. If the alarm persists=> Step3.

  2. Check whether the machine account to be added to the domain already exists on the domain controller.

    1. If yes, contact the network administrator to configure a unique machine account or select the option of overwriting existing accounts. If the alarm is cleared, no further action is required. If the alarm persists=> Step4.
    2. If no=> Step4.

  3. Check whether the device DNS is correct.

    1. If yes=> Step5.
    2. If no, configure the DNS correctly. If the alarm is cleared, no further action is required. If the alarm persists=> Step5.

  4. Check whether the system time of the device and domain controller is consistent.

    1. If yes=> Step6.
    2. If no, decrease the time difference between the system time of the device and domain controller to shorter than five minutes. If the alarm is cleared, no further action is required. If the alarm persists=> Step6.

  5. Check whether the network between the device and AD domain controller is normal.

    1. If yes=> Step7.
    2. If no, contact the network administrator to troubleshoot network faults. If the alarm is cleared, no further action is required. If the alarm persists=> Step7.

  6. Contact technical support engineers.
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Updated: 2019-07-17

Document ID: EDOC1100076630

Views: 19705

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