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Event Reference for File

OceanStor Dorado V3 Series V300R002

This document is applicable to OceanStor Dorado5000 V3, Dorado6000 V3 and Dorado18000 V3. This document describes the basic knowledge about the events of storage system in terms of event definition, event level, impact on the system, possible cause, and handling procedure.
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0x100F01250002 HyperVault Fails To Be Started As Scheduled

0x100F01250002 HyperVault Fails To Be Started As Scheduled

Description

HyperVault fails to be started as scheduled.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0x100F01250002

Alarm

Major

Yes

Impact on the System

The current HyperVault backup task fails.

Possible Causes

  • The HyperVault is unavailable because the status of the file system used for creating the HyperVault is abnormal.
  • The number of user snapshots in the file system exceeds the maximum system specifications.

Procedure

  1. Run the show file_system general file_system_id=X command to check whether the status of the file system to which the HyperVault belongs is normal and whether the file system has available space.

    1. If yes=> Step3.
    2. If no=> Step2.

  2. Clear the alarm by taking recommended actions in the alarm details of the file system in DeviceManager and check whether the HyperVault that belongs to the file system is available.

    1. If yes, no further action is required.
    2. If no=> Step5.

  3. Check whether the number of user snapshots in the file system to which the HyperVault belongs exceeds the maximum system specifications.

    1. If yes=> Step4.
    2. If no=> Step5.

  4. Check whether any user snapshot in the file system to which the HyperVault belongs can be deleted.

    1. If yes, delete the unnecessary user snapshots and no further action is required.
    2. If no=> Step5.

  5. Collect related information and contact technical support engineers.
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Updated: 2019-07-17

Document ID: EDOC1100076630

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