No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionStorage 8.0.0 Event Reference 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0x1EA670001 Abnormal CPU Status

0x1EA670001 Abnormal CPU Status

Description

The CPU status is abnormal.

Applicable Model

Applicable to all models.

Attribute

ID

Event Type

Event Level

Automatically Cleared

0x1EA670001

Alarm

Major

Yes

Impact on the System

The function of the device may be abnormal if the status of the CPU is abnormal.

Possible Causes

  • The ambient temperature of the device is too high.
  • The CPU circuit is faulty.

Procedure

  1. Check whether the ambient temperature of the device is too high.
    1. If yes, reduce the ambient temperature of the device. Check whether the alarm is cleared.

      - If yes, no further action is required.

      - If no=> Step2.

    2. If no=> Step2.
  2. Check whether the ventilation holes of the device are blocked.
    1. If yes, clear the ventilation holes. Check whether the alarm is cleared.

      - If yes, no further action is required.

      - If no=> Step3.

    2. If no=> Step3.
  3. Check whether the fans of the device are faulty.
    1. If yes, replace the fans of the device. Check whether the alarm is cleared. CAUTION: This operation is a high-risk operation. Before the operation, contact technical support.

      - If yes, no further action is required.

      - If no=> Step4.

    2. If no=> Step4.
  4. Replace the CPU of the device. Check whether the alarm is cleared.

    CAUTION: This operation is a high-risk operation. Before the operation, contact technical support.

    1. If yes, no further action is required.
    2. If no=> Step5.
  5. Contact technical support.
Translation
Download
Updated: 2019-07-12

Document ID: EDOC1100081413

Views: 2815

Downloads: 2

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next