LOAD
LOAD/6/LOAD_LOG
Description
Load information, which provides the software and patch versions, BootROM and BootLoad compiling time in the current restart of the MPU.
LOAD/4/LOAD_DIAGLOG
Description
Load information is displayed to indicate that the startup software package with the specified name is invalid.
Possible Causes
- The startup software package failed the CRC check.
- The startup software package is incomplete (the theoretical length is inconsistent with the actual length).
Procedure
- Check whether the size of the current startup software package is consistent with that of the complete startup software package.
- If so, go to step 3.
- If not, go to step 2.
- Upload the startup software package again during normal network operation and then check whether the fault persists.
- If so, go to step 3.
- If not, go to step 4.
- Obtain the log file and configuration file, and contact technical support personnel.
- End.
LOAD/6/LOAD_RESULT
Message
- LOAD/6/LOAD_RESULT: [slot-name] number of files exceed 31.
- LOAD/6/LOAD_RESULT: Software has been successfully downloaded to [slot-name].
- LOAD/6/LOAD_RESULT: Download of software to [slot-name] has occurred [errcode].
- LOAD/6/LOAD_RESULT: [slot-name] is reset or power off or pulled out when loading.
Description
- The number of files that need to be loaded from an MPU to the specified card exceeded 31.
- Software has been downloaded to the specified card.
- An error occurred during software download on the specified card and the error code was displayed.
- The specified card was reset, powered off, or removed during file load.
Possible Causes
- The number of files to be loaded exceeded 31.
- Software has been successfully downloaded.
- The error code was displayed in the log.
- The current card was reset, powered off, or removed.
Procedure
- For cause 1: The number of loaded files is recorded incorrectly. If the fault persists after a restart, contact engineers.
- For cause 2: No action is required.
- For cause 3: Check diagnostic logs on the device and rectify the fault accordingly.
- For cause 4: Check whether the current card is installed properly. If so, check whether the card is reset. After this card is registered again, check the reset cause.