CFGMGR/4/IPG_CHANNELDOWN
Message
CFGMGR/4/IPG_CHANNELDOWN: Communication with the IP-GROUP server is down. ( IP:[ip-address] )
Possible Causes
- The route between the device and the IP-GROUP server is unreachable.
- The IP-GROUP server port number configured on the device is different from that of the IP-GROUP server.
Procedure
- Run the ping command to check whether the route between the device and the IP-GROUP server is reachable.
- If the route is unreachable, ensure that the route and interface IP address are correctly configured.
- If the route is reachable, go to step 2.
- Check whether the IP-GROUP server port number configured by the ip-group service ip-address command is the same as that of the IP-GROUP server.
- If not, run the ip-group service ip-address command in the system view to correct the port number.
- If so, go to step 3.
- Collect log and configuration information, and contact technical support personnel. You can collect diagnostic information using the display diagnostic-information command.