Failure to Import a License File
Symptom
When you try to import a license file, the system displays Failed to import the license file.
Possible Causes
- The network communication is abnormal.
- The firewall or monitoring software intercepts the uploaded license file.
Procedure
- Check whether the network communication is normal.
- Restore the network communication and try to re-import the license file.
Check whether the license file is successfully imported.
- If yes, no further action is required.
- If no, go to 3.
- Check whether a network firewall or monitoring software is installed. If any of them is installed, check whether they intercept the uploaded license file or any file in the same directory.
- If yes, go to 4.
- If no, keep the fault environment intact and contact Huawei technical support.
- Disable the firewall or monitoring software and try to re-import the license file.
Check whether the license file is successfully imported.
- If yes, no further action is required.
- If no, keep the fault environment intact and contact Huawei technical support.