Disk Failure
Symptom
Log in to the DeviceManager and choose System > Hardware > Devices. On the front view of a 2 U controller or disk enclosure that is marked by an exclamation mark (!), click the disk in the red square. Health Status of the disk is Faulty.
The disk Alarm/Location indicator on the storage device is steady yellow. Figure 5-5 and Figure 5-6 show the location of the disk Alarm/Location indicator.
Alarm Information
On the Alarms and Events page of the DeviceManager, click the Current Alarms tab. The alarm Hard Disk Is Faulty is displayed on the tab page.
Possible Causes
The disk is faulty.
Impact
A disk failure causes the disk domain to which the disk belongs to be degraded or fail. If the disk domain is degraded, the system read/write performance deteriorates and data loss may occur. If the disk domain fails, data loss occurs and services are interrupted.
Fault Diagnosis
Procedure
- Check whether the disk Alarm/Location indicator on the storage device is steady yellow.
- If yes, go to 2.
- If no, keep the fault environment intact and contact technical support engineers.
- Remove and reinsert the disk.
After the disk is reinserted, check whether the disk Alarm/Location indicator is steady off and Health Status of the disk on the DeviceManager is Normal.
- If yes, the procedure is complete.
- If no, go to 3.
- Replace the faulty disk.
For details about how to replace a disk, see the Parts Replacement of the corresponding product model.
Ensure that the replaced disk has a capacity equal to or larger than the faulty disk and is of the same type as the faulty disk.
- Check whether the disk Alarm/Location indicator is steady off and Health Status of the disk on the DeviceManager is Normal.
- If yes, the procedure is complete.
- If no, keep the fault environment intact and contact technical support engineers.
Suggestion and Summary
None