Alarm Sound Cannot Be Played on DeviceManager
A user logs in to the DeviceManager on Chrome, and an alarm is generated. However, no alarm sound is played.
Symptom
- Symptom 1: A user logs in to the DeviceManager on Chrome (earlier than Chrome 57) running on a Windows XP system, and the alarm sound is enabled. However, no alarm sound is played when an alarm is generated.
- Symptom 2: A user cannot enable the alarm sound on Chrome 57 to 71. The browser reports that the Adobe Flash Player was blocked.
Alarm Information
None
Possible Causes
- The Flash Player of Chrome earlier than 57 has a compatibility issue with Windows XP.
- The Adobe Flash Player of Chrome 57 to 71 is outdated and blocked by Chrome.
Procedure
- The Flash Player of Chrome earlier than 57 has a compatibility issue with Windows XP.
- Download the Flash Player from Adobe's official website and install it.
- Restart Chrome, type chrome://plugins in the address box, and press Enter. The following page is displayed, as shown in Figure 4-4. If the Flash Player is installed correctly, two Flash Player plug-ins are displayed. The one that ends with pepflashplayer.dll in Location is Chrome's built-in Flash Player, while the other is the newly installed one.
- Disable Chrome's built-in Flash Player (clicking Disable) and enable the newly installed one, as shown in Figure 4-5.
- Press F5 to refresh the DeviceManager. On the home page, click the bell button to enable the alarm sound function.
- Check whether the system plays the alarm sound correctly.
- If yes, no further action is required.
- If no, keep the fault environment intact and contact Huawei technical support.
- The Adobe Flash Player of Chrome 57 to 71 is outdated and blocked by Chrome.
- Click Update plugin or Run this time.
- Check whether the system plays the alarm sound correctly.
- If yes, no further action is required.
- If no, keep the fault environment intact and contact Huawei technical support.