Failing to Log In to DeviceManager Using a Browser Again after a Timeout
The browser mechanism causes another failure of logging in to DeviceManager. Retry after refreshing the page.
Symptom
When you use a browser to log in to DeviceManager, the wait times out, and you log out automatically. If you try to log in again, Communicating with the device failed. Please check that the network connection or the system is normal is displayed. The retry fails.
Possible Causes
The security certificate used by DeviceManager is not trusted by the browser. The login request is intercepted by the browser.
Procedure
- Press F5 to refresh the browser page.
The browser may prompt that the security certificate is questionable. Ignore this prompt and continue visiting the storage system.
- Enter the user name and password to check whether you can log in to DeviceManager.
- If yes, no further action is required.
- If no, keep the environment intact and contact technical support.