Failure to Synchronize the Client Time Zone on the DeviceManager Due to the Browser Obtaining System Time Zone Mechanism
Log in to the DeviceManager and synchronize the time zone of the client. The system displays that the operation is successful. However, the time zone information of the client is not synchronized to the device.
Symptom
The system displays that the time zone is modified successfully. However, the time zone information of the client is not synchronized to the device.
Alarm Information
None
Possible Causes
The time zone of the client is modified after you log in to the DeviceManager. Therefore, the time zone information of the client is not synchronized to the device.
Fault Diagnosis
Procedure
- Close the browser window.
- Reopen the browser, log in to the DeviceManager, and synchronize the time zone of the client.
Check whether the time zone of the client is synchronized.
- If yes, no further action is required.
- If no, keep the fault environment intact and contact technical support engineers.