Failed to Log In to iMaster NCE-Campus After Entering the User Name and Password on the Login Page
Symptoms
After entering the correct user name and password on the login page of iMaster NCE-Campus, and "Communication failed. Please refresh and try again later, or contact the administrator." is displayed.
Possible Causes
Two nodes of iMaster NCE-Campus cannot communicate with each other but can communicate with other nodes.
Suggestion
- Run the ping command and specify the IP address of each eth NIC of each controller node to check whether each controller node can ping other controller nodes successfully.
- If two controller nodes cannot ping each other but can ping other nodes successfully, go to 2.
- If two controller nodes cannot ping each other, they cannot ping other nodes successfully either, check whether other causes exist.
- Check firewalls of the two controller nodes that cannot ping each other. Determine whether the two nodes restrict network adapter eth IP address of each other. If so, lift the restriction, and go to 4. If not, go to 3.
- Check the switch configuration to determine whether the switch restricts the IP address of the eth NIC of the two controller nodes. If so, lift the restriction, and go to 4. If not, check whether other causes exist, and then go to 4.
- Log in to the controller again to check whether the fault is rectified.
- If so, the troubleshooting procedure ends.
- If not, please contact Huawei technical support.