No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

MTU value on ATM interface of AR18 series can not be modified due to PPPoEoA configuration

Publication Date:  2012-07-27  |   Views:  3  |   Downloads:  0  |   Author:  Gong Lei  |   Document ID:  EKB0000234709

Contents

Issue Description

AR18 version: VRP(R) software, Version 3.30, Release 0010
As customer required, we set the MTU on ATM interface from 1450 to 1492, and saved the configuration. But after we reboot the device, the MTU value on ATM interface will change back to 1450, but the MTU 1492 keeps still same in saved-configuration.

Alarm Information

After rebooting the device, the MTU value will change back to 1450 when displaying current configuration.

Handling Process

1. We checked the whole procedure log of this operater. He saved configuration exactly. And we can find the change in saved-configration.
2. We checked the flash of router, only one config data file exists. It's impossible the router starts from another data file. And the saved-configuration can prove our suspect was not true either.
3. We tested this software in the lab, but this problem didn't happen again. Now it seems no way out for this problem.
4. Enginner tried other configuration, when he modified the router from PPPoEoA to PPPoA as dialing client. After rebooting, it worked, MTU value can keep 1492.
5. After confriming with HQ, we got to know there's a protection mechanism on present version. On our ATM interface, for PPPoEoA service, to guarantee the size of AAL5 layer packet not over 1500 to fulfill the encapsulation, our system will limit the IP packet not over 1450. But for PPPoA service, this limit doesn't exist.
6. This limitation doesn't exist in new version, such as VRP3.4 R0110. After we upgraded it to new one, this problem was fixed.

Root Cause

1. We doubt the operater didn't save the configuration successfully.
2. Maybe the reboot file was not the correct one.
3. Need check the whole configuration.
4. Maybe it's the software bug.

Suggestions

1. If you meet similiar problem on AR18, please check the version and configuration about PPPoEoA. PPPoA is another option.
2. If customer persists in PPPoEoA, you have to upgrade the version to VRP3.4 R0110 or above.