No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

R2611 Bootrom is too Low and cannot be Upgraded with Xmoden

Publication Date:  2012-07-27  |   Views:  172  |   Downloads:  0  |   Author:  Liang Zheng  |   Document ID:  EKB0000253778

Contents

Issue Description

Router type R2611 and Version 1.74 Release 0107, Bootrom Version4.71. It is planned to upgrad to VRP174-R0119P02, Bootrom Version 7.08.
The bootrom version spans too much. According to upgrade guideline, it is required to upgrade 824X-BOOTROM-7[1].08-UPGRADE.BIN and restart router. Press ctrl+d and enter into bootrom upgrade menu. Upgrade bootrom through Xmoden and load it. Restart the device and it is found that bootrom version is still 4.71. Load 824X-BOOTROM-7[1].08.BIN in bootrom upgrade program and it still fails to start.

Alarm Information

Null 

Handling Process

Enable ftp server on the router and load it with put  824X-BOOTROM-7[1].08.BIN  bootromfull on DOS. Restart the router and upgrade bootrom to Version  7.08.
 
 

Root Cause

Null

Suggestions

Null