No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

Link Layer cannot Go Up when ATM Interface Works as Slave

Publication Date:  2012-07-27  |   Views:  120  |   Downloads:  0  |   Author:  Yuan Huaming  |   Document ID:  EKB0000262978

Contents

Issue Description

Version: VRP3.3
Topology: R2630 access the ATM network through CBX500. There was only one upstream link of 2M. However, with the growth of services, another ATM upstream link of 155M is added, and the one of 2M is set to active, and the one of 155M to slave. 
Failures: Due to the movement of ER, only the link of 2M is connected, and the one of 155M is left. After a while, the one of 2M does not work well, and connect the one of 155M, but it cannot go up. 

Alarm Information

Null

Handling Process

Undo the Standby sentence, and ATM2/0 goes UP at once.

Root Cause

Check the configurations of R2630, and it is found the interface of 155M (ATM2/0) is set to slave in 2M (Serial 1/0:0), and the sentence isstandby interface ATM2/0. If such a sentence is configured, the ATM2/0 as slave can only go up when the backup interface (Serial1/0:0) is down when both are up. When the backup interface is down, and the physical layer of backup interface is also down, the backup interface cannot work well even though it is connected. 

Suggestions

Null