No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

iManagerN2000 - Tape Backup fails

Publication Date:  2019-07-04 Views:  115 Downloads:  0

Issue Description

Customer product iManager N2000. Version V200R008B02D061SP23 & V200R008B02D061SP21
Tape backup of the Databases does not work. The tape backup causes /dev/rmt/0n: Device busy message when executing mt status command. No files are coppied into /opt/n2000/backup/AllDB/20080318150012. Stangely the 20080318150012 was created with root:other instead of n2kuser:2kgroup ownership. The log file in the Database Backup tool does NOT show a record of backup success or failure.
      

Alarm Information

root@NBMS_B # mt status
/dev/rmt/0n: Device busy

Handling Process

1.Restart the whole server not only the application n2000.
    a)stop n2000
    b)stop watchman
    c)stop sybase
    d)restart server shutdown -y -g0 -i6
2.When you make Tape backup do as follows:
    a)initialize the Tape
    b)make backup
      

Root Cause

First we tried to restart the application n2000, but after that the tape still does not work. We restart the whole server and after we tried again after restart the backup still does not work Tape drive was staying only in busy state and you cannot do anything.
      

Suggestions

You have to do Three things for success:
1. Restart the server
2.Initial the tape
3.Make backup 

END