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Scheduled task can not be done because date format is wrong in BMS

Publication Date:  2012-07-24 Views:  127 Downloads:  0

Issue Description

BMS version:  V200R011C01B037
Scheduled task can not be done.

Alarm Information

Null

Handling Process

Set the date as following to try:
File--->System Settings 
change the date format to yyyy-MM-dd, then check a task to check this problem.
The problem has been solved.

Root Cause

See attachment:
Double click the task, appear the New task page, and we see the Execute date format is YYYY-MM-DD, but the actuall date format we configure is DD-MM-YYYY. Problem root cause should be this.

Suggestions

Null

END