No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

How to Solve the Download Site Data Problem

Publication Date:  2012-07-24  |   Views:  160  |   Downloads:  0  |   Author:  zhangxiaobin  |   Document ID:  EKB0000335894

Contents

Issue Description

When Expansion, Partner said some sites data can not download on site, and the rollout tool will display the following message: "Synchronize site data failed, '1.179' is not a valid floating point value".

Alarm Information

When download data on expansion, the rollout tool will display the following message: "Synchronize site data failed, '1.179' is not a valid floating point value".

Handling Process

The solution as below:
Step 1 Open control panel, select regional and language options, as shown in attached figure 2
Step 2 Select regional options, as shown in attached figure 3
Step 3 Click the follow arrow, select English (United States), as shown attached in figure 4 and figure5.
After doing this modification, partner can download data successfully.

Root Cause

After deeply analyze the problem we find that the history tested CAP value is like '1.719', if partner use Germen operation system, the system will deal this value as '1,719', so can not download data.

Suggestions

The rollout tool used for partner should support different operation systems.