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Knowledge Base

FAQ-How to Troubleshoot the Fault of Failing to Open the Panel on the MA561x

Publication Date:  2012-07-25  |   Views:  159  |   Downloads:  0  |   Author:  SU1001785360  |   Document ID:  EKB0000422669

Contents

Issue Description

Q:

How to troubleshoot the fault of failing to open the panel on the MA561x?

Alarm Information

Null

Handling Process

A:

1. The system memory is insufficient (lower than 4 GB), leading to abnormality of collecting data. Therefore, expand the memory and restart the process. Then, the fault is rectified.

2. Configurations of the xFTP monitor are incorrect and the xFTP server works in the abnormal state. Therefore, configure the correct xFTP user name, password, and directory.

3. The server or the network firewall obstructs the FTP request.

4. On the FTP server, directory c:\ftproot(windows) or /bmsuser(Solaris) contains the persistent *.poz file. Therefore, the upload process fails because files are with the same name. Then, delete the file and the fault is rectified.

5. Configure the FTP mode of the Solaris server as the relative path mode. I n this case, the device cannot transmit the file to the NMS server. Then, edit file /etc/ftpd/ftpaccess, that is, delete restricted-uid* in the file. After editing the file, restart the server, and it is found that the fault is rectified.

Root Cause

Null

Suggestions

The troubleshooting is applicable to the iManager N2000 BMS V200R012C03.