Issue Description
One site some times report DBSYNC_FAIL(See attachment);
NE type: OSN1500; NE version: 5.36.13.47P01
Customer did nothing on this NE and alarm disappear
Alarm Information
DBSYNC_FAIL,TEMP_OVER,COMMUN_FAIL
Handling Process
1, Check two GSCC version and find their the same
2, If the boards had problem, the alarms should report always, not intermittent;
3,Check the alarms:
We find TEMP_OVER and COMMUN_FAIL also report almost at the same time(See attachment);
4, Ask engineer to check the fan onsite and find the air filter is too dusty; After it's cleaned and alarm not reported again
Root Cause
Possible reasons:
1,Two GSCC with different version
2, Any backup fault may result in the DBSYNC_FAILalarm
3, External environment
Suggestions
The air filter should be cleaned periodically and should keep equipment work in normal temperature;