No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-Why T2000 can not ping NE after NE modify ID

Publication Date:  2012-07-25 Views:  145 Downloads:  0

Issue Description

There exist two Metro1000V2 on site and engineer changed the NE ID by DIP switch;After modify NE ID  and Metro1000V2 was not pinging on NMS;
Engineer try to reset NE by  reset button in Front Panel and Metro1000V2 was still not pinging on NMS;
After do this and engineer use PC connect NE, Metro1000V2 can ping by PC. Here, engineer pull out cable from PC and insert in NMS, NMS can ping NE;
NE version:4.2.6.4P02, 4.2.6.41P02
      

Alarm Information

null
      

Handling Process

Metro1000V2 is old equipment and need long time to reset after modify NE ID by DIP switch(about 10 min).
So it can not ping immediately after change ID, we can wait a time without doing nothing and can ping NE.
      

Root Cause

Metro1000V2 is old equipment and need long time to reset after modify NE ID by DIP switch(About 10 min).
So it can not ping immediately after change ID, we can wait a time without doing nothing and can ping NE.
      

Suggestions

After modify NE ID by DIP switch and engineer need wait a period of time, Metro1000V2 can ping by PC;

END