No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
Knowledge Base

U2000 didn't work in HA system

Publication Date:  2012-07-25  |   Views:  97  |   Downloads:  0  |   Author:  SU1001040609  |   Document ID:  EKB0000534153

Contents

Issue Description

U2000 in solaris with HA system were split in the lab and only using one of two machines. U2000 did not work when trying to start as a HA system.

U2000 version: V1R2C01SPC003

Veritas version: 5.1


Alarm Information

Null


Handling Process

Tried to start the NMS as a single system according to the following procedure and it worked.

1.Make the AppService offline using VCS tool

2.Freeze the AppService

3.Run the following the commands to stop the Sybase

# su - sybase

$ isql -SDBSVR -Usa -P<sa password>

1> shutdown SYB_BACKUP

2> go

1> shutdown

2> go

$ exit

4.Run the following the commands to start the Sybase

# su - sybase

$ cd /opt/sybase/ASE-*/install

$ ./startserver -f ./RUN_DBSVR

$ ./startserver -f ./RUN_DBSVR_back

$ exit

5.Stop the NMS, select the JMS Service option and then start the NMS as HA system. Follow by the steps as below.

5.1 Unfreeze the AppSevice

5.2 Stop Sybase and NMS

5.3 Start the Sybase

5.4 Select the JMS Service option in the menu of NBI with of tool M-suit

5.5 Start the NMS as HA system using VCS tool  
 

Root Cause

We found that JMS Service option was deselected in the menu of NBI with of tool M-suit. If VCS detects one of key processes is close manually, it will not allow the application to work until all of the key processes run normally.


Suggestions


Null