No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

U2000 cannot show AR4945 router ping loss and delay PM data

Publication Date:  2012-07-25 Views:  138 Downloads:  0

Issue Description

U2000 cannot show AR4945 router ping loss and delay PM data. If we create the sensor and query perfomance data it show no data.

Alarm Information

If we varrify the snmp config on the router.

<Router>
 snmp-agent sys-info version all
 snmp-agent target-host trap address udp-domain 10.254.0.11 params securityname public v2c
 snmp-agent trap source LoopBack0

Handling Process

So to solve the issue we need to change the Packet Data Field size to 20. The process is attaced in the jpeg file.

Root Cause

We can check the connctivity issue between U2000 and the router.

Router to the U2000

<Router>ping 10.254.0.11 

  PING 10.254.0.11  data bytes, press CTRL_C to break
    Reply from 10.254.0.11: bytes=56 Sequence=1 ttl=61 time=15 ms
    Reply from 10.254.0.11: bytes=56 Sequence=2 ttl=61 time=14 ms
    Reply from 10.254.0.11: bytes=56 Sequence=3 ttl=61 time=9 ms
    Reply from 10.254.0.11: bytes=56 Sequence=4 ttl=61 time=14 ms
    Reply from 10.254.0.11: bytes=56 Sequence=5 ttl=61 time=9 ms

  --- 10.254.0.11 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 9/12/15 ms

U2000 to the Router

root@Server #ping 10.10.6.3
  PING 10.10.6.3: 56  data bytes, press CTRL_C to break
    Reply from 10.10.6.3: bytes=56 Sequence=1 ttl=61 time=15 ms
    Reply from 10.10.6.3: bytes=56 Sequence=2 ttl=61 time=14 ms
    Reply from 10.10.6.3: bytes=56 Sequence=3 ttl=61 time=9 ms
    Reply from 10.10.6.3: bytes=56 Sequence=4 ttl=61 time=14 ms
    Reply from 10.10.6.3: bytes=56 Sequence=5 ttl=61 time=9 ms

  --- 10.10.6.3 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 9/12/15 ms

Hence there is no connectivity related issue. The root cause is that with the U2000 templet the default Packet Data Field Size is 4. Which is insufficient to get data from the router.

Suggestions

We need to delete the existing instance and create a new instance for each device with the new Packet Data Field Size of 20. After that we can perform a query after 5 minutes to check that we are getting performance data from the Router.

END