No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

customer can't Modify DDC configuration because the Domain Admin account contain dot.

Publication Date:  2012-07-27 Views:  96 Downloads:  0

Issue Description

When customer try to Modify Galax,DDC configuration from ITA portal, the Domain admin account contain dot.The  system display:"It must not contain special charaters".
VdeskTop version:VDesktop6000 V100R002C00SPC200




Alarm Information

Null



Handling Process

1,Stop Tomcat service from ITA server:click start-Administrative tools-services.

2,open folder C:\ITA\tomcat\webapps\ITAC\include,and backup config.jsp file,then replace this file with the new config.jsp file(find it in attchment).
3,then delete all files of folder c:\ITA\tomcat\work.
4,Start Tomcat service again.


Root Cause

Null



Suggestions

Null.

END